Mobileme not working

Discussion in 'iPhone' started by Badandy, Jul 11, 2008.

  1. Badandy macrumors 68040

    Badandy

    Joined:
    Sep 29, 2005
    Location:
    Terminus
    #1
    Question:

    I'm trying to push all my stuff from mobileme (I DL'ed the package from the link to update mobileme references) and it erases all my contacts and calenders on my iPhone. It also doesn't sync my bookmarks.

    Am I doing something wrong, or are other people encountering this problem because mobileme is so new/not ready for primetime? I'm quite aware that it's brand new so don't take this thread as me demanding to know what's going wrong, I was just wondering if other people had the same problem or if any of you could actually figure out if I actually *am* doing something wrong.

    Sorry if this has been discussed before, but thanks for your responses.
     
  2. Badandy thread starter macrumors 68040

    Badandy

    Joined:
    Sep 29, 2005
    Location:
    Terminus
    #2
    Also, I'm only showing about 9 GB of total storage on my Mobileme, which is either indicative of the transition not being completely done or me doing something wrong if that helps anyone...
     
  3. poppap macrumors member

    Joined:
    Nov 1, 2007
    #3
    I'm in the same situation so I just disable push for contacts/calendar/bookmarks and sync with iTunes normally until I hear that it works.
     
  4. The General macrumors 601

    Joined:
    Jul 7, 2006
    #4
    I don't think it's fully deployed yet.

    I am having the same problem. I wish it would work already. :p
     
  5. marksman macrumors 603

    marksman

    Joined:
    Jun 4, 2007
    #5
    There are a set of very specific step-by-step instructions for setting this up?

    Did you follow those?

    Basically you need to sync itunes up with your phone. Then set-up your mac to send data to mobile me, then you need to set up the phone.

    Look for the directions, because it specifically says if you don't do these things in order you will lose all your contact information.
     
  6. Badandy thread starter macrumors 68040

    Badandy

    Joined:
    Sep 29, 2005
    Location:
    Terminus
    #6
    Same as what I did. Sounds good.

    So we're in the same boat. That's encouraging as it seems I didn't do anything wrong.

    I did follow them :)

    In general, the instructions said to sync your mac with mobile me, then enable mobile me push stuff on your iPhone. The first stage worked (mac-->mobileme online at me.com but it didn't transfer anything to the iPhone except a completely blank contacts/bookmarks/calendar.


    Oh well, I'm glad it's just the service and not something I'm doing wrong. I'm really excited for this to come online.
     
  7. poppap macrumors member

    Joined:
    Nov 1, 2007
    #7
    Did you able to get it to work?

    I did all that...
    On the MobileMe web, I have all my contacts and calendars.
    It just won't get pushed to the iPhone for now.
     
  8. Badandy thread starter macrumors 68040

    Badandy

    Joined:
    Sep 29, 2005
    Location:
    Terminus
    #8
    Exactly the same as what I did. Mobileme seems to just not be running correctly for some people (and some it does). Not to worry, it should be fixed in a day or two. For now, I just have it syncing computer to iPhone...
     
  9. Syrus28 macrumors 6502a

    Syrus28

    Joined:
    Feb 1, 2008
    Location:
    Peoria, AZ
    #9
    The only problem with my Mobile Me is still being called ".mac" by my computer. I thought there was supposed to be a system update?
     
  10. ucfgrad93 macrumors P6

    ucfgrad93

    Joined:
    Aug 17, 2007
    Location:
    Colorado
    #10
    This is happening to me as well. There was supposed to be an update, I saw a picture of it. However, my iMac is still showing .Mac in the settings. I figure it will be corrected soon. For me, push is nice, but not necessary.
     
  11. poppap macrumors member

    Joined:
    Nov 1, 2007
    #11
    UPDATE:
    I just Reset Sync Data and enable the push again and now it works!

    Roughly what I did are
    - disabled the push in iPhone
    - Go to Preferences/MobileMe/Sync/Advanced
    - Unregister
    - Enable Sync again but only for the three (contacts/calendar/bookmarks)
    - Go to Advanced again
    - Reset Sync Data - Computer overwrite MobileMe
    - Let it finished the sync
    - Enable push on the iPhone
    - Sync iPhone with iTunes

    This makes my contacts/calendar/bookmarks push works on iPhone
    I don't know which of these steps really make it works though but it worth the try. As it works for me.

    Also this solves my problem of taking so long in Backing up iPhone step when syncing the iPhone with iTunes.
    For this, got the tips from http://discussions.apple.com/thread.jspa?threadID=1593902&tstart=45

    Hope this helps someone.
    PoPPaP
     
  12. Badandy thread starter macrumors 68040

    Badandy

    Joined:
    Sep 29, 2005
    Location:
    Terminus
    #12
    You just fixed it! :D


    Wow, great advice. It works perfectly! I updated a contact on my iCal on my macbook, synced it to mobileme and it showed up on my iPhone instantly. It also put all my contacts on and everything, this is great.

    I do have a question for you. When you go into the preferences window for MobileMe on your computer, poppap, what is the size of your storage space? I seem to still be getting 10 GB even though I *thought* they updated MobileMe to 20 GB.
     
  13. poppap macrumors member

    Joined:
    Nov 1, 2007
    #13
    I'm glad it also fixed yours.

    In my MobileMe in Preferences it shows 5+5 which is 10. But when I look at the detail on me.com I have 20gb that I can allocate between iDisk and Mail.
     
  14. Badandy thread starter macrumors 68040

    Badandy

    Joined:
    Sep 29, 2005
    Location:
    Terminus
    #14
    Exactly, so the preferences pane seems to not be actually reading the available storage. Does anyone out there's MobileMe section in their mac's preferences show the full 20 GB of storage space?


    Also, poppap, did you sync all the other stuff (keychains, dock, widgets) after you did those first three, or do you not want to risk it messing something up?

    And for lowering the time it takes for backups, that was just a function of doing what we both just did to get ours working again?
     
  15. poppap macrumors member

    Joined:
    Nov 1, 2007
    #15
    Well, I didn't try to enable anything else yet. Probably later.
    From the post I linked, it seems that reset sync data fixed the long backup time (it took me more than 30min trying to back up when syncing the iPhone with iTunes)
     
  16. ceehjayem macrumors regular

    Joined:
    Aug 12, 2006
    #16
    Mine works flawlessly. Hope you guys get yours to work. I get my emails instantly.
     
  17. Badandy thread starter macrumors 68040

    Badandy

    Joined:
    Sep 29, 2005
    Location:
    Terminus
    #17
    We got it :)

    If anyone is experiencing the same thing I was, just take a peek at post 11, that should fix it.


    EDIT: ceehjayem: When you look in your MobileMe preferences on your mac, how much storage does it show?
     
  18. Iron Chef macrumors member

    Joined:
    Mar 11, 2008
    #18
    I'm confused, and forgive me for my ignorance regarding PUSH and MobileMe.

    I was under the impression that as soon as I updated a contact or a calendar event in Address Book and iCal respectively, it would automatically push over to my iPhone.

    But based on comments in this thread, you have to actually tell MobileMe to sync?

    The tip provided did help going the other way around. As soon as I sent a test email to myself, it showed up in 3 seconds to my iPhone! :)
     
  19. poppap macrumors member

    Joined:
    Nov 1, 2007
    #19
    Well this is only a fix if your are having problem initially getting the push to work, you'll just have to do it once and everything will be automatic after that.
    If you are not having any problem then there is no need to worry ;)
     
  20. Badandy thread starter macrumors 68040

    Badandy

    Joined:
    Sep 29, 2005
    Location:
    Terminus
    #20

    Well I have MobileMe set to sync automatically (which I think is the right way?) and it doesn't seem to sync it into the cloud (MobileMe's data servers) fast enough. Once it is there, however, it gets pushed to the iPhone fine.

    It seems like my email isn't getting to me immediately, I don't know why...
     

Share This Page