MobileMe Personal Domain

Discussion in 'Apple Music, Apple Pay, iCloud, Apple Services' started by synagence, Jul 31, 2008.

  1. synagence macrumors 6502a

    Joined:
    Jul 23, 2008
    #1
    Anyone got personal domain config to work in MM?

    When i try to put in my domain name (which i have set a CNAME entry to web.me.com) it comes up with domain invalid.... complaining that it can only have letters, numbers and hyphens in .... my domain name has a hyphen but thats it.... other than that its a www.domain-name.com style one.

    I raised a support call for it but i raised one about something else on the 25th and have heard nothing so i'm not holding out much hope

    Anyone got any suggestions or am i missing something?

    Thanks
    Jamie
     
  2. lenb macrumors member

    Joined:
    May 11, 2004
    Location:
    Leicester, UK
    #2
    That's interesting! I have just emailed support with exactly the same problem. My domain is .co.uk

    lenb
     
  3. dalvin200 macrumors 68040

    Joined:
    Mar 24, 2006
    Location:
    Nottingham, UK
    #3
    i emailed them last week, and they said they sent the query off to Apple engineers..

    I read on some other threads that some Apple CS bods could do it manually, so I emailed Apple CS back and they asked for some security answers which I provided and they have now set up my .co.uk domain!!

    woohoo
     
  4. synagence thread starter macrumors 6502a

    Joined:
    Jul 23, 2008
    #4
    Just spoken to mobileme support via chat .... they say there is a known issue right now with domain names with a hyphen in them

    Support chap was able to set it manually for me after some security checks ...

    I suggest you get on to them if you want it doing ... otherwise just be patient.
     

Share This Page