MobileMe Preferences Pane Broken?

Discussion in 'Apple Music, Apple Pay, iCloud, Apple Services' started by dwright1974, Dec 17, 2008.

  1. dwright1974 macrumors 6502

    dwright1974

    Joined:
    Aug 13, 2007
    Location:
    UK
    #1
    Hello All

    I noticed since the 10.5.6 update my MobileMe 'stuff' wasn't syncing up to the cloud.

    When I was at home last night, I tried to look at the Sync settings and I can't get in to them.

    Whenever I click on the Sync tab I get the beachball and I have to Force Quit.

    Has anybody else ever seen this, and could someone point me in the direction of fixing it please?

    I have repaired permissions through Disk Utility but it hasn't fixed it.

    TIA

    - D
     
  2. trolli macrumors newbie

    Joined:
    Feb 29, 2008
    #2
    same problem

    Hi,

    I have got the same problem, I can not access the sync tab. But sync still works, I just can not change anything.

    A way to do so was to sign out, sign in again, and then change things. After that it still hangs, but things changed...
     
  3. TyWahn macrumors 6502

    TyWahn

    Joined:
    Oct 25, 2003
    #3
    Not working here

    I just got a new iMac upgraded to 10.5.6 and tried to set up MobileMe.
    It won't let me click on the Sync tab. It checks then un-checks so I can't sync anything.
    Anybody having similar trouble?
     
  4. slashjunior macrumors regular

    Joined:
    Jan 19, 2007
    #4
    Still working for me. I don't know what to suggest.
     
  5. robogobo macrumors 6502

    robogobo

    Joined:
    Jun 6, 2005
    Location:
    Sitting down facing front.
    #5
    same here. sync hangs and then stops, sometimes with an error and sometimes not. menubar icon is totally dead, or gives me the beach ball.

    in Activity Monitor syncserver shows activity for 5 seconds and then goes idle. System Prefs not responding. Total chaos

    I've restarted twice. no dice. annoying.
     
  6. BroadcastDoc macrumors 6502

    BroadcastDoc

    Joined:
    Nov 22, 2008
    Location:
    Milwaukee, WI
    #6
    I seem to remember that unregistering your computer, logging out of MobileMe, trying to log in with a jibberish user name (so it fails) then logging back in to MobileMe was a way to fix it.

    If you have a minute, do a Google search. I had the same problem about a year ago and was able to fix it.
     
  7. chinarut macrumors member

    Joined:
    Nov 14, 2005
    #7
    in a twisted sense, I'm glad others are experiencing this issue too... :rolleyes:

    BroadcastDoc, I spoke to a MobileMe rep and did a Google search without finding any additional info. Might you be so kind to post a link here directly?

    I'll keep fiddling around with it - this is a fresh erase & install and restored user home directories from Time Machine - really happy to discover this restore aspect of Time Machine (saved my *ass) and MobileMe config is my current hiccup in this process.
     
  8. BroadcastDoc macrumors 6502

    BroadcastDoc

    Joined:
    Nov 22, 2008
    Location:
    Milwaukee, WI
    #8
    Wish I could, but it's been a long time since I had that problem!

    Essentially, unregister your computer and log out of MobileMe. Now, enter in a jibberish user name and password and try to log on. When it fails, log in as normal and try to sync up.

    It fixed the problem I was having, but since MobileMe is so finicky, your mileage will absolutely vary! ;)
     
  9. chinarut macrumors member

    Joined:
    Nov 14, 2005
    #9
    I fiddled around long enough to get it to not try to log in automatically. While I'm not 100% sure what I did - I did move aside:

    ~/Library/Preferences/com.apple.DotMacSync.plist

    again, this wasn't the only thing I did - your mileage may vary!

    For the record, I'm now experimenting with Dropbox. I'm leaving MobileMe disabled for the time being...
     

Share This Page