MobileMe prior version DotMac Sync Error

Discussion in 'Apple Music, Apple Pay, iCloud, Apple Services' started by Cinemagic, Aug 18, 2010.

  1. Cinemagic macrumors 6502

    Joined:
    Sep 26, 2007
    #1
    I am amoung the many who now have continuous DotMacSync Error problems since installing the latest MobileMe Control Panel (1.6.1). The previous versions were stable. Is there a download site where I can download prior versions of MobileMe Control panel? Every site I've found simply mirrors to Apple and I get 1.6.1. I, and many others would certainly benefit from being able to revert to a prior version.

    Anyone know of such a download site?
     
  2. Cinemagic thread starter macrumors 6502

    Joined:
    Sep 26, 2007
    #2
    Here's my progress.

    1) uninstall everything Apple on my Win XP machine. Restart
    2) download iTunes 9.0 from oldapps.com and install
    3) download MobileMe Control Panel 1.5 from filepig.org and install. Restart
    4) Sync. So far, so good.

    I'll see if I throw the DotMac Sync client error now. If I get an error, I'll immediately post. If I haven't posted, then I haven't gotten the error.
     

Share This Page