Mobileme Problem :/

Discussion in 'iPhone' started by polishmacuser, Dec 4, 2010.

  1. polishmacuser macrumors 6502a

    polishmacuser

    Joined:
    Jan 17, 2007
    Location:
    Los Angeles
    #1
    Hey there everyone. I want to wish everyone happy holidays first.

    Here is my problem. Mobileme on my iphone tends to work most of the time great. But at certain times i would get an email that is delayed by 20 minutes or more. Idk what is the problem. Even when i manually check for the email, it does not appear. There is no low signal and this has happened on wi-fi.

    So my question is why is this happening? Ive checked if mobileme is having problems, but there not. Any suggestions? :)
    Edit: My iphone 4 is not jailbroken, ive restored also and deleted and readded mobileme account. It was to no avail. I tried the troubleshooting guide also so idk what to do?
     
  2. iVoid macrumors 65816

    Joined:
    Jan 9, 2007
    #2
    Have you used the MobileMe website to check your email?

    It's possible it's delayed for some reason getting to Apple's servers. But if it's in the website inbox and there's still a delay in getting it to the iPhone, that's a problem with the iPhoen or Apple's servers.
     
  3. polishmacuser thread starter macrumors 6502a

    polishmacuser

    Joined:
    Jan 17, 2007
    Location:
    Los Angeles
    #3
    I will have to check but i think it doesnt appear on the website either. Hmm should i give a customer support a try or what?
     

Share This Page