MobileMe problems..

Discussion in 'Mac OS X Lion (10.7)' started by irishloveguines, Jun 19, 2011.

  1. irishloveguines macrumors member

    Joined:
    Jan 14, 2011
    #1
    for some reason, randomly i'll get the "preference error" "could not load MobileMe preference pane". if i go into safe mode, then i can access the preference pane, and i can then log out, restart back into lion and again log in into MobileMe and i'll work.

    anyone else having this problem or solution?
     
  2. Goldfrapp macrumors 601

    Goldfrapp

    Joined:
    Jul 31, 2005
    #2
    For some reason, I can no longer access the MobileMe preference pane (getting the same error). It all started after I logged out of it and tried to upgrade to iCloud unsuccessfully.

    Is there a fix? :eek:
     
  3. dchao macrumors 6502a

    Joined:
    May 20, 2008
    #3
    I have files a bug report on that already.

    It's the new build 494a not playing well with iCloud add-on.

    The solution I use is to open the "Mail/Calendars/Contacts" pref pane 1st. If iCloud service is list on the right (everything is working). Go and open MM pref pane immediately. If iCloud is missing, then wait a while, and try again, until iCloud reappears.
     
  4. maclaptop macrumors 65816

    maclaptop

    Joined:
    Apr 8, 2011
    Location:
    Western Hemisphere
    #4
    Who cares... it'll all be history shortly. iCloud is Apples pride and joy :)
     
  5. bertrandgolf macrumors newbie

    bertrandgolf

    Joined:
    Feb 2, 2009
    #5
    Solved

    Go to the Mail, Contacts & Calendars in Preferences on your Mac and get rid of iCloud (as it isn't ready for us yet). Now your MobileMe prefs should be back and accessible.
     
  6. dilute37 macrumors member

    dilute37

    Joined:
    Dec 7, 2007
    Location:
    Grass Valley, CA
    #6
    Same Issue

    Ok, same issue, but now my "Mail, Contacts & Calendars" has the same issue as well. HELP!
     

Share This Page