MobileMe Sync Error Message - HELP!

Discussion in 'macOS' started by CBAviator, Oct 31, 2009.

  1. CBAviator macrumors 6502

    Joined:
    Jun 10, 2007
    Location:
    Nederland
    #1
    I am getting an error on my iMac (running SL) that says the following:

    "You entered an invalid MobileMe member name or password. Verify your MobileMe member name and password in MobileMe System Preferences."

    Now, the thing is, I don't not have (nor have I ever) had a MobileMe account. This error only starting popping up after upgrading to Snow Leopard. It only gives me the option of clicking OK and pops up about every half hour or so. I've check the MobileMe preferences and there is nothing entered in the username or password slot. I called AppleCare and they were not really familiar with the error either but gave me two options. They asked me to (1) Reset my keychain to defaults and if that didn't work then (2) delete the SystemPreferences.plist file. I have done both and the error message continues to pop up.

    Does anyone have any idea how I might be able to keep this annoying message from popping up all the time?

    Oh, here we go. Hopefully this image link will work for you guys.
    [​IMG]

    Thanks!
    Christopher
     
  2. CBAviator thread starter macrumors 6502

    Joined:
    Jun 10, 2007
    Location:
    Nederland
    #2
    Fixed!

    OK. I fixed it. Turns out, there was a checked box under the preferences area of iSync. The checked box said "Enable syncing on this computer". I checked this earlier and the box was checked but grayed out so I couldn't uncheck it.

    I just opened the preferences panel again and I was able to uncheck it and the error message immediately disappeared off my screen. So, if anyone else ever encounters this problem, there's the solution!
     
  3. wscato macrumors newbie

    Joined:
    Jun 14, 2008
    #3
    I have the same issue and did the same things as you plus delete info from the key chain. Hopefully this will fix it. Thanks for the info!
     
  4. wscato macrumors newbie

    Joined:
    Jun 14, 2008
    #4
    Didn't fix the issue for me. Anyone got any ideas?
     
  5. Fabiano macrumors regular

    Joined:
    Jan 30, 2008
    Location:
    Palmas, Brazil
    #5
    I have the same problem. Actually, I configured my Address Book to sync with my google account, and i dont use mobile me. but every time I hit sync now on menu bar, this message appears. I checked out the Mobile me pref. panel, and the fields for username and password are blank. why does it happen? its very annoying. I just want to sync with google, not mobile me. Unchecking the option "Enable syncing on this computer" will not work for me, as it will disable any kind of sync on the computer, including google.
     
  6. satcomer macrumors 603

    satcomer

    Joined:
    Feb 19, 2008
    Location:
    The Finger Lakes Region
    #6
  7. Fabiano macrumors regular

    Joined:
    Jan 30, 2008
    Location:
    Palmas, Brazil
    #7
    thanks for the help. The problem now seems to be gone by itself (lol). The only thing I have done was to enter any username and password in the mobileme panel, obviously I got a invalid username/password message. Then I let it blank again, and voila. No more error messages when I sync. Now Im happy :)
     
  8. mar2195 macrumors newbie

    Joined:
    Apr 12, 2008
    #8
    The Mobile Me login fix!! (at least for me)

    After struggling with the Mobile Me login error over the past few weeks, I intentionally attempted to fix the problem in a very procedural way. Unfortunately, I never did figure out what was causing the problem. So it's best to simply do everything possible to resolve the problem which only takes a few steps.


    FIX FOR MOBILE ME LOGIN PROBLEMS ON THE MAC
    (OS 10.5.8)


    ** Before beginning these steps, login to www.me.com to confirm that you are absolutely using the correct username & password.


    1. Delete all files from:
    /youruserhome/Library/Caches/com.apple.DotMacSyncClient/
    (*usually only one file: Cache.db)


    2. Delete 2 files from:
    /youruserhome/Library/Preferences/

    com.apple.DotMacSync.plist
    com.apple.internetconfigpriv.plist


    3. Open the application: Keychain Access
    (Located: /Applications/Utilities )

    ... in the bottom left section, click on "Keys"
    In the main window section, delete ALL "keys" related to MobileMe
    - Quit Keychain Access


    4. Empty Trash


    5. Restart Mac (not just logout - Restart!)


    6. Use Disk Utility (click on your Hard Drive name) to "Repair Permissions"


    7. Open the Mobile Me Preference. You "should" be able to login without any problems now.


    In a nutshell, we're deleting everything that has to do with MobileMe, Restarting, and then Repairing Permissions. No, it's not rocket science, but it seems to work so I thought that I would post this to help others.


    If this method works for you, please post a reply so that this fix can be confirmed.

    If anyone can add to this posting or update this process, PLEASE do so!
     
  9. Mindtrain macrumors newbie

    Joined:
    May 19, 2010
    #9
    This is super, super annoying. I use my iMac for everything, including TV, films, work and it pops up constantly. Unfortunately, I followed all of the steps listed on here and NONE of them worked. Why the hell did Apple do this? I can't even try putting a fake account in ME because I deleted the panel in system preferences. I found one last place where it exists and it's in the log in for the system itself. In the accounts panel in system preferences there is the MobileMe user name for the account I had a long time ago. It has a change bar next to it, but I cannot change it to nothing or anything at all. the change button does noting and unlocking to make changes does nothing. UGH. This did not happen until I updated my iTunes. This is a major headache for me and Apple should be flogged for doing this. My next option is to go to a genius bar, which I know would be a waste of time.
     
  10. Mindtrain macrumors newbie

    Joined:
    May 19, 2010
    #10
    I created a Mobile Me account to try and remedy the situation. I got live support from Mobile Me and they said they couldn't help me unless I reinstalled all of my system software in order to restore the Mobile Me preferences. They claimed that no one else has had this problem and has complained, which I find hard if not impossible to believe. I gave the technician from MM the address to this thread. Please post if you have continued to have problems with this issue. I am basically screwed and will have to spend/waste even more time because of a bug in Apple that I did nothing to cause.
     
  11. relloyd macrumors newbie

    Joined:
    Aug 24, 2010
    #11
    The notes from mar2195 appear to have worked for me, although there were a couple of extra things that I did around this that may or may not have helped. I would have avoided step 3 below altogether, but I needed to move a load of notes held in my MobileMe account across to Gmail. In my sync menu bar item, it now says "Never synchronized MobileMe".

    1) I hit the "Reset Sync History..." button in iSync preferences.
    2) Followed the process from mar2195.
    3) Logged into MobileMe, accepted reuse of my computer name, synced only notes manually to Mail, copied notes to a Gmail account, logged out of MobileMe in the system preferences pane.
     
  12. mar2195 macrumors newbie

    Joined:
    Apr 12, 2008
    #12
    Forget attempting to find help from Apple regarding this. We're on our own here. Since I posted the original "fix" listed above, I have had the problem one time. I used my steps above to resolve the situation and everything worked perfectly. As MM upgrades are released, if any of the steps listed above change PLEASE PLEASE PLEASE someone/anyone... create an update to my posting. (and please enter the version requiring the update) Thanks.
     
  13. pm124 macrumors newbie

    Joined:
    Sep 19, 2010
    #13
    Hi all--

    I have followed all these steps to the tee, reset iSync, etc., and I'm still getting a Keychain error dialog.
     
  14. Xenious macrumors 6502a

    Joined:
    Mar 22, 2004
    Location:
    Texas, USA
    #14
    Seems broken for me. Went through the steps above and no improvement. First started a few days ago.
     
  15. MasterTick macrumors 6502

    Joined:
    Jun 22, 2009
    #15
    It's an issue with Apple, everyone with MobileMe is having these issues
     
  16. joeyconnick macrumors newbie

    Joined:
    Mar 10, 2007
    #16
    YES! Thank you SOOOOO much! Gah I couldn't get rid of that stupid, stupid thing!
     
  17. ataru69 macrumors newbie

    Joined:
    May 8, 2011
    #17
    Thank you Fabiano :)

     
  18. Marfnarfle macrumors newbie

    Joined:
    Feb 3, 2010
    #18
    This has been bothering me for a year! Thanks Fabiano!
     

Share This Page