MobileMe

Discussion in 'iPhone Tips, Help and Troubleshooting' started by roeiboot, Jul 21, 2009.

  1. roeiboot macrumors regular

    roeiboot

    Joined:
    Jul 19, 2009
    #1
    okay, so i'm using the trial... and i must say it does delivery quick, the few times i tested BUT, what are the advised settings for a external address ?

    i know i can push directly so i forward 3rd party email to my iPhone, now when i reply i want to use the 3rd party address obviously.. how do i set that up so it only sents mail and never polls/fetches ?
     
  2. roeiboot thread starter macrumors regular

    roeiboot

    Joined:
    Jul 19, 2009
    #2
    ps. it now gets the mail twice :]

    once in @me.com and once in my 3rd party email, that's what i want to prevent..

    thanks.
     
  3. roeiboot thread starter macrumors regular

    roeiboot

    Joined:
    Jul 19, 2009
    #3
    plz ?!

    anybody ?
    plz.... getting dupes is the worst :]

    thanks.
     
  4. d21mike macrumors 68040

    d21mike

    Joined:
    Jul 11, 2007
    Location:
    Torrance, CA
    #4
    You might want to check the MobileMe Forum. Do you only have MobileMe defined on your iPhone? Normally you will want to forward your mail from your other email account so MM. You can have MM fetch a POP3 account from within the MM Account settings but it is best to forward. Now on your iPhone you need to setup addition mail accounts for SEND ONLY. Use them so that you can set the FROM Email account. If you do a search for SMTP in the MM Forum you should be able to get more information.
     
  5. roeiboot thread starter macrumors regular

    roeiboot

    Joined:
    Jul 19, 2009
    #5
    thanks Mike...

    i just posted it on the MM forums, what you describe is pretty much exactly what i am looking for... a send only account.

    (been here -in the US- 9 years, and still sometimes have trouble explaining something quite simple in just a few words)
     
  6. roeiboot thread starter macrumors regular

    roeiboot

    Joined:
    Jul 19, 2009
    #6
    someone on the MM forums responded with something that may be a solution for some (but not me), he suggested to delete the mail off the server after forward, problem with that: i also fetch that mail on my laptop :]

    any other ideas ?
     
  7. OlgaJ macrumors 6502

    Joined:
    Mar 27, 2009
    Location:
    Florida
    #7
    This only works for the iPhone and not for mailing from Mobile Me web site. Sending from Mobile Me web site gives you no option.

    1. You can set up the 3rd party email in your iphone. Turn it off (make it inactive). Go to the me account > account info > smtp > and choose the 3rd party's SMTP.

    2. Without setting up 3rd party email, simply go to the Me account > SMTP and "add server." Enter your 3rd party SMTP info manually.

    For the duplicate sent messages, go to Settings > Mail > and make sure that Always BCC myself is off.
     
  8. roeiboot thread starter macrumors regular

    roeiboot

    Joined:
    Jul 19, 2009
    #8
    thanks Olga,

    i've tried this, i think.... and the problem is that the MM server is the primary one, so it will always try that one first :( just got out of chat with MM rep and she did not know of a workaround short of creating the 3rd party account..

    and with dupes/getting mail twice: MM pushes it, and then when i go into my mail app the 3rd party app collects the mail as well.
     
  9. d21mike macrumors 68040

    d21mike

    Joined:
    Jul 11, 2007
    Location:
    Torrance, CA
    #9
    First we are only talking about the iPhone. Right?

    If so, you did not setup the 3rd party Mail Account correctly. You want to disable the Incoming Mail Server when you setup the mail account. My Incoming Mail Server is Greyed out. When you send mail you press the FROM field and then select the correct SMTP (Outgoing Mail) Account.
     
  10. roeiboot thread starter macrumors regular

    roeiboot

    Joined:
    Jul 19, 2009
    #10
    yes, we are.

    in my case the Incoming Mail Server has NO password in order to not receive mail... could you give a step by step how you did it ? the method i did was confusing and i should at least configure 2 more email address this way.

    THANKS.
     
  11. OlgaJ macrumors 6502

    Joined:
    Mar 27, 2009
    Location:
    Florida
    #11
    Are you doing it from the iphone or from the mobileme web site. What I suggested will not work from the web.

    Of course it does. You said you forward the emails from the 3rd party to your me.com account. That does not mean that you've instructed the 3rd party email *not* to receive. It does what it did before, collecting email, *plus* forward to me. com.

    If you don't want the 3rd party email program to show emails, you will have to instruct the 3rd party email program to bypass the inbox and perhaps keep a copy in a different folder. But until you divert the incoming mail from the inbox, you will always receive email into that account.
     

Share This Page