[mod change] MacBook Pro error messages

Discussion in 'MacBook Pro' started by xriderx11, Oct 21, 2012.

  1. xriderx11 macrumors regular

    Joined:
    Jul 26, 2010
    #1
    Ok so my Macbook pro late 2011 15" 2.4 GHZ I7 (the top of the line 15") froze when i was trying to get it out of screen saver and couldnt dim it/ dim keyboard and the caps lock botton light wasnt working either.


    I did the hold down button restart and it started up and said it froze because of a problem and if i want to bring up the report. Ofcourse when i said yes it didnt bring up ANYTHING, not even a screen to show the report.

    So common sence I went into console and I am SPAMMED with errors


    here is the error I get about every second:
     

    Attached Files:

  2. sno1man macrumors regular

    Joined:
    Oct 24, 2011
    #2
    Looks like Chrome took you mac down, probably due to a plug in run amok. You might question what sites you were at shortly before
     
  3. Brian Y macrumors 68040

    Joined:
    Oct 21, 2012
    #4
    It's a time machine issue - stopping local backups will temporarily help, run the following in Terminal:

    sudo tmutil disablelocal

    Could you also post the output of the following (again, in Terminal):

    diskutil list; diskutil info disk0; ls -al /Library/Filesystems

    (it may be easier to use this and paste the file it puts on your desktop):

    diskutil list | tee -a ~/Desktop/diags.txt; diskutil info disk0 | tee -a ~/Desktop/diags.txt; ls -al /Library/Filesystems | tee -a ~/Desktop/diags.txt
     
  4. xriderx11 thread starter macrumors regular

    Joined:
    Jul 26, 2010
    #5
    The crash (or freeze) happened when i disturbed the screen saver (moved the mouse) and it froze at the screen saver.


    This happend again just now and i left it and it was lagging like CRAZY and i couldnt get any of my stuff to load ex; scrolling to the icons on the bottom and it not magnifying or hitting the apple symbol on the top left and nothing happening and it lagging like crazy.
     
  5. 0x000000 macrumors 6502

    Joined:
    Aug 26, 2011
    #6
  6. xriderx11 thread starter macrumors regular

    Joined:
    Jul 26, 2010
    #7
    I reinstalled my macbook pro. It saved my data though (I did the Command+R reinstall)



    The problem is STILL happening and my macbook pro actually is lagging even more. Im thinking about bringing it in since it is ridiculous



    EDIT: can this be hardware related? D:

    ----------


    I entered the sudo tmutil disablelocal into terminal than it said WARNING: Improper use of the sudo command could lead to data loss
    or the deletion of important system files. Please double-check your
    typing when using sudo. Type "man sudo" for more information.

    To proceed, enter your password, or type Ctrl-C to abort.



    I tried to enter my password but it wont let me type in it and i tried several times and it wont let me. It only lets me type in that command and terminal locks up.



    God this is annyoing :/
     

Share This Page