Moisture Sensors, have they been removed?

Discussion in 'iPad' started by duffer6, Mar 27, 2012.

  1. duffer6 macrumors 6502

    Joined:
    Feb 13, 2011
    #1
    I thought there were moisture sensors in the headphone jack and the 30 pin dock but I can't see them. I know they hard to see unless they already have turned red but I believe there are no sensors to be seen. Any thoughts? This is related to the NEW IPad.
     
  2. EricNau Moderator emeritus

    EricNau

    Joined:
    Apr 27, 2005
    Location:
    San Francisco, CA
    #2
    According to this document, they're still there. http://support.apple.com/kb/HT3302

    With the aid of a small flashlight, I can very clearly see the moisture sensor in the headphone jack of my 4S. I'll admit, I couldn't find the sensor in the dock connector - it must be in a different place in the 3S.

    EDIT: Oops, I'm sorry. I can still see the sensor in the headphone jack of my 3rd gen. iPad, though it is smaller than the sensor in my iPhone. Can't find it in the dock connector.
     
  3. duffer6 thread starter macrumors 6502

    Joined:
    Feb 13, 2011
    #3
    Not seeing the New IPad reference in the Oct 2011 article you referenced above.

    Am I missing something?
     
  4. EricNau Moderator emeritus

    EricNau

    Joined:
    Apr 27, 2005
    Location:
    San Francisco, CA
    #4
    Sorry, I included that link before I realized you were asking about the iPad, not iPhone. :eek:

    But I did check to ensure that my iPad "3" has a moisture sensor in the headphone jack.
     
  5. Macman45 macrumors demi-god

    Macman45

    Joined:
    Jul 29, 2011
    Location:
    Somewhere Back In The Long Ago
    #5
    Can't see it on my new iPad...Doesn't mean it's not there though..I would proceed under the assumption that it is!
     
  6. duffer6 thread starter macrumors 6502

    Joined:
    Feb 13, 2011
    #6
    No problem, I do appreciate your research!
     
  7. appleguy123 macrumors 603

    appleguy123

    Joined:
    Apr 1, 2009
    Location:
    15 minutes in the future
    #7
    I thought that ifixit reported that the lsi's were removed from the iPad 2. Were they reinstated on the new iPad?
     
  8. LittleRedBird macrumors member

    Joined:
    Jun 10, 2009
    #8

Share This Page