mojave how to get rid annoying

lasloduncan

macrumors 6502
Original poster
Mar 2, 2015
269
10
female voice on such and such needs your attention?- it is murder...russians probalby-
 

mikehalloran

macrumors 68000
Oct 14, 2018
1,600
390
The Sillie Con Valley
Yep, VoiceOver is normally off by default. Time to make that so on yours. There is something that you can click on accidentally in the initial setup—apparently, you did.

There was an old version of the OS where it was on be default. Pretty much universally hated and the next update fixed that. Was it 8.1, 7.6 or...? Something that old.
 

lasloduncan

macrumors 6502
Original poster
Mar 2, 2015
269
10
Or - System Preferences/Accessibility/Speech tab
Make sure that "Announcements" is un-checked.
[doublepost=1563845076][/doublepost]aha, thank you it is always something simple but obscure...see my next delimma for example...geeez this stuff is time consuming cumbersome and maddening no where to look youtube and search ya know what that gets ya.