Moliplayer Pro with AC3 support

Discussion in 'iPad Apps' started by conancn, Nov 26, 2013.

  1. conancn, Nov 26, 2013
    Last edited: Nov 26, 2013

    conancn macrumors member

    Joined:
    Dec 10, 2005
    #1
    Tried to search the forum with the topic but didn't find any. If it's existed here already, please advise and I'll delete this post.

    I just bought Moliplayer Pro after trying their free version, pretty impressive on my ipad air. Without it's official support of AC3 (heard it'll cost $2million+$.99/per copy to license), I found a way to add AC3 support back to Moliplayer Pro on a Chinese forums.

    update: Per Menneisyys2, here's the instruction on getting AC3 support with your Moliplayer Pro

    system/device I tested: Mac OX 10.8.5 with latest iTunes, iPad Air with 7.0.4 iOS (unjailbroken of course, but should work with jailbroken device as well)

    file you need: https://app.box.com/s/0bdmr3kcuyi3x3304dcq

    Steps:
    0. FOR MOLIPLAYER PRO(COSTS $2.99 CURRENTLY IN APP STORE) ONLY
    1. Make sure your moliplayer pro is closed, then manually change your iOS device's date by March 2013 or earlier
    2. Connect you ipad to your itunes, find and select the moliplayer pro under App tab in itunes. Then you should be able to see the app folder on the right.
    3. Drag the zip file you downloaded above into the app folder. (no need to unzip the file)
    4. Restart your ipad.
    5. Open your moliplayer pro, you should be able to play AC3 videos by now.
    6. Change your system date back to now.

    Not sure if it'll work with DTS video though, but good luck and enjoy.
     
  2. Menneisyys2 macrumors 603

    Joined:
    Jun 7, 2011
    #2
    I think you safely can publicly discuss it here as it's not piracy. (See my eplanation of doing exactly the same to 8player at http://forums.macrumors.com/showthread.php?t=1500211 )
     
  3. conancn thread starter macrumors member

    Joined:
    Dec 10, 2005
    #3
    Just re-edit my post, hope it won't get abused, so anyone paid, can enjoy it.
     
  4. zver12 macrumors newbie

    Joined:
    Jan 6, 2014
    #4
    I've tried to do this with the latest version of MoliPlayer Pro 2.3.27 and it didn't work for me. Getting message in player that AC3 is not supported. Followed the instructions to change date to Jan 2013 and uploaded .zip based on the instructions. Any advice?
     

Share This Page