MOMENTUS 500 7200 Hard Drive Issues...

Discussion in 'MacBook Pro' started by stevieapollo, Nov 14, 2009.

  1. stevieapollo macrumors member

    Joined:
    Apr 26, 2008
    Location:
    Whittier, CA
    #1
    so i bought a seagate M 500 7200 for my umbp and cloned yhe drive and installed it myself. everything seems to be working fine but i noticed that it take a long time for the computer to boot up. longer then it did with the stock drive. I believe somethin is wrong because this drive should allow the computer to boot up faster rather then slower:mad: any thought???


    thanx

    *apollo*
     
  2. likegadgets macrumors 6502

    Joined:
    Jul 22, 2008
    Location:
    US
    #2
    I have this drive and used SuperDuper to clone. No problem with long boot here. Not faster either. About the same.
     
  3. CrackedButter macrumors 68040

    CrackedButter

    Joined:
    Jan 15, 2003
    Location:
    51st State of America
    #3
    I have 2 of them in my laptop and they are both fine.
     
  4. HellDiverUK macrumors 6502

    Joined:
    Oct 24, 2009
    Location:
    Belfast, UK
    #4
    Only thought is you bought the wrong drive. WD Scorpio Black is the only drive worth buying.
     
  5. alphaod macrumors Core

    alphaod

    Joined:
    Feb 9, 2008
    Location:
    NYC
    #5
    Did you fix permissions? Also I'd run a defragmentation on it (optimizing the metadata).
     
  6. stevieapollo thread starter macrumors member

    Joined:
    Apr 26, 2008
    Location:
    Whittier, CA
    #6
    how do you fix permissions? where can i run the defrag? i know that when i went to clone the drive i had to do something weird like name a drive almost within my drive before the cloning soft would let me click on the drive in my external inclosure.... this was my first time ever cloning a drive.
     
  7. Paulg2uk macrumors regular

    Joined:
    Jun 15, 2008
    #7
    I had the same problem, only had my drive for 6 months and it failed on me. lost everything had to put my original drive back in. Think I will buy a western Digital next time there are some 1TB versions out pretty soon
     
  8. windels macrumors regular

    windels

    Joined:
    Oct 12, 2008
    Location:
    Belgium
    #8
    may I ask , how is your battery life? does the 2 X 7200 rpm hurt it a lot?
     
  9. CrackedButter macrumors 68040

    CrackedButter

    Joined:
    Jan 15, 2003
    Location:
    51st State of America
    #10
    The battery has had 440 charges (94-100% health + 4900 mah) and holds up quite well, clocking in at over 3 hours, with full brightness and wireless turned on. Thats good for me considering the life of this machine and battery.

    I have started to unmount the second drive though, but not sure it saves on power at the moment as I've not had this mod long.
     
  10. Relznuk macrumors 6502

    Relznuk

    Joined:
    Sep 27, 2009
    Location:
    UT, USA
    #11
    I'd definately return this drive and have it replace. Seems clearly defective.
     

Share This Page