Monitor dims to save power....

pmsuper

macrumors newbie
Original poster
Aug 12, 2007
1
0
How do I override the monitor from dimming when I am reading something? I would like it to take longer before it dims.

Also, sometimes the cursor sticks and doesn't move easily. I click the mouse button and try again, sometimes this helps, sometimes not.
Thanks.
 

Habakuk

macrumors 6502a
Jul 10, 2007
964
36
Vienna Austria Europe
http://caffeine.en.softonic.com/mac

“Prevent your Mac going to sleep”
Caffeine is a tiny program that puts an icon in the right side of your menu bar. Click it to prevent your Mac from automatically going to sleep, dimming the screen or starting screen savers. Click it again to go back. Hold down the Command key while clicking to show the menu.
 

Wie Gehts

macrumors 6502
Mar 22, 2007
490
13
How do I override the monitor from dimming when I am reading something? I would like it to take longer before it dims.

Also, sometimes the cursor sticks and doesn't move easily. I click the mouse button and try again, sometimes this helps, sometimes not.
Thanks.
I wanted to know the same thing.

Regarding the freezing cursor, I asked the same thing a couple of days ago (new macbook)
Go into the keyboard&mouse prefs > trackpad, and at the bottom uncheck the " ignore accidental trackpad input"

I thought there was something wrong with mine but doing a search here I found that tip...now I pass it to you ;)

I've been using it now for a few days and it no longer freezes. It must be a software thing.
 

dacreativeguy

macrumors 68020
Jan 27, 2007
2,014
210
I wanted to know the same thing.

Regarding the freezing cursor, I asked the same thing a couple of days ago (new macbook)
Go into the keyboard&mouse prefs > trackpad, and at the bottom uncheck the " ignore accidental trackpad input"

I thought there was something wrong with mine but doing a search here I found that tip...now I pass it to you ;)

I've been using it now for a few days and it no longer freezes. It must be a software thing.
Yes, I noticed the same thing on my new MBP and on a new MB I set up for my mom. The "ignore accidental input" setting seems to restrict all input for about a second, which was very annoying. I turned it off and it is better, though I do get a few random cursor spasms from time to time. It would be nice if they could refine that feature a bit so it works more smoothly.
 

Wie Gehts

macrumors 6502
Mar 22, 2007
490
13
Yeah, I noticed the freeze when going from different apps or different pages in safari and when I quit an app it would do that among others.

I supect the software needs a bit tp determine whether somethings an intentional touch or accidental.

You can get so paranoid when you get a new device and have no idea whenther its supposed to to that weird thing or if its broken. ;)