Monitor goes to blue screen then comes back

Discussion in 'macOS' started by historyguy, Dec 15, 2011.

  1. historyguy macrumors newbie

    Joined:
    Dec 15, 2011
    Location:
    Washougal, WA
    #1
    Hi all,

    I just started having this troubling problem tonight, and I hope someone out there can help.

    Suddenly, my MacMini has taken to going to a blue screen for no apparent reason (and no reason I can find in the Console), and then the Desktop fades back in after a few seconds. It seemingly does this at random, though I've noticed that after I quit running everything, it's slowed quite a bit (but not completely).

    I'm running a MacMini 4,1 (2.4 GHz Intel Core 2 Duo), and OS 10.6.8.

    Anyone ever run across this and, hopefully, can help me solve it?

    Thanks!
     
  2. historyguy thread starter macrumors newbie

    Joined:
    Dec 15, 2011
    Location:
    Washougal, WA
  3. StevenMeyer macrumors member

    StevenMeyer

    Joined:
    Dec 17, 2011
    Location:
    New York... Where Else?
  4. historyguy thread starter macrumors newbie

    Joined:
    Dec 15, 2011
    Location:
    Washougal, WA
    #4
    Hi Steven. Yes, I've thought about that. This seems more software-oriented to me, though. I'm considering reinstalling the system (though I'd rather not!). Problem seems to come and go at random.

    Thanks for your thought.
     
  5. StevenMeyer macrumors member

    StevenMeyer

    Joined:
    Dec 17, 2011
    Location:
    New York... Where Else?
    #5
    Try re-seating your RAM.
     

Share This Page