Monitor Problems

Discussion in 'Mac mini' started by drpje2000, Sep 19, 2011.

  1. drpje2000 macrumors newbie

    Mar 7, 2009
    I need help from this forum. I was thinking of using a 32" TV as a combination monitor and TV. I was previously using a Viewsonic VX 2453 24" Full HD LED Monitor My wife wanted to buy a 32" TV for using as a monitor and TV. The use will be 80% monitor and 20% TV We went to a local store that had a sale on TV's We first tried an LG 32LV 3500 We took it home and the picture was good but text was blurry. I tried adjusting the resolution and TV settings but could not get a clear image for text. I called Crutchfield who have more experience with TV's than the local stores and the salesman recommended a 32" Sony EX523 It was better but text was still blurry compared to the Viewsonic monitor. The best looking text was using 1620X900 resolution instead of the 1080p setting. Both TV's are Full HD LED (1920X1080) with HDMI inputs. I have the monitor connected to a MacBook
    Pro 2.3Ghz Core i5 with 8GB RAM I am waiting for a MacMini server with the
    750GB hard drive upgrade. Is there any setting on the computer or TV that will give sharper text? If not my only option would be the new Apple Thunderbolt display but that will be a lot more expensive. I had an El Gato Eye TV Hybrid connected to the Viewsonic monitor but it did not work very well as a TV. Any help from you will be greatly appreciated. Thank you.
  2. bmacir, Sep 19, 2011
    Last edited: Sep 19, 2011

    bmacir macrumors 6502

    Apr 2, 2009
    You could try to zoom while holding control. It helps for reading text and I think it's your only option, however you could find it annoying in the long term. TVs are not the best when used as monitors.

    If you plan on using it mostly as a monitor you are better off keeping the TV and buying an extra monitor. It doesn't necessarily have to be an ACD, you could by a much cheaper led monitor - though not as good, but way way better than your current TV.
  3. Vampire18 macrumors newbie

    Dec 29, 2007
    Try this under terminal
    defaults -currentHost write -globalDomain AppleFontSmoothing -int 2

    Then restart your mini. Text will be sharp.
  4. dcoulson macrumors member

    Aug 21, 2010
    Does your TV have a 'sharpness' setting? If so, set it to 0. I know that works well on Samsung TVs and a few other people have reported success with it.

    If not there is probably some other setting on the TV which will fix it. Also make sure your Mini resolution is set to the native resolution of the TV.
  5. drpje2000 thread starter macrumors newbie

    Mar 7, 2009
    Thanks for the replies. I will try adjusting the settings. One question I have regarding the connection. As I am waiting for my MacMini server I am currently using a 13" MacBook Pro. The connection to the TV is using the Thunderbolt output on the laptop and then an adaptor that I purchased at OWC
    to convert to HDMI. Could this be the problem as the MacMini server will have a direct HDMI output to go directly to the TV. Thanks again for the help.
  6. Ruahrc macrumors 65816

    Jun 9, 2009
    Shouldn't make a difference. It's all a digital connection anyways.

    I agree with the above posters- it's likely poorly applied sharpness settings on your TV that might be causing this. With a digital connection and the monitor resolution set at the native resolution of the computer, there should be no need for sharpening as each pixel on the TV should be exactly one pixel of display output.

  7. drpje2000 thread starter macrumors newbie

    Mar 7, 2009
    Thanks again for the reply. I just now set the sharpness control on the TV to 0 and it made a world of difference. What about the suggestion changing the font sharpening in the terminal. Will that make the text even clearer? It is still not as good as the monitor that I was using. Are there any other adjustments to the TV or computer that will help. Thanks for all the help.
  8. Ruahrc macrumors 65816

    Jun 9, 2009
    The font sharpening in the terminal is just personal preference. You have to do it in the terminal now because Apple no longer gives you a choice on text smoothing in the system preferences (whereas before you could choose from light/medium/heavy smoothing, now it's just on/off). I prefer the light smoothing, which would be to use "1" instead of "2" at the end of the terminal line. Anything else just makes it look too thick and smudgy.

    AFAIK, "2" is the same as enabling font smoothing in system preferences so there is no difference. You could use 3 if you wanted though.
  9. fa8362 macrumors 65816

    Jul 7, 2008
    A monitor has sharp text because it was designed for sharp text. TVs don't have sharp text because they weren't designed for that. You'll never get the text on a TV as sharp as a good monitor.
  10. Mr.C macrumors 601

    Apr 3, 2011
    London, UK.
    I'm inclined to agree with that. Whilst TV's can be used as monitors they are not designed as monitor replacements. They will never give you the same level of quality especially regards text as a dedicated monitor will. I use a 32" Sony Bravia full HD TV for my display more for practical reasons then anything else but I often wish I had a dedicated monitor.
  11. drpje2000 thread starter macrumors newbie

    Mar 7, 2009
    I tried font sharpening in the terminal. I did not notice any difference. I did notice a difference when I set the TV sharpness control to 0. Should I have seen a change in the clarity of text with font sharpening. Thanks

Share This Page