Monitor sleep problem with '09 flashed 5,1

Discussion in 'Mac Pro' started by macmesser, Nov 26, 2013.

  1. macmesser macrumors 6502a

    Joined:
    Aug 13, 2012
    Location:
    Long Island, NY USA
    #1
    I have a 2009 flashed to 5,1 with factory card Invidia GT 120 512MB and an Auria 27" monitor at 2560X1440px. All has worked fine for months but recently an annoying intermittent problem has occurred. The monitor sometimes fails to come back when the system is awakened from sleep mode. Mouse and keyboard have no effect but cycling the monitor's power "awakens" it. Other Thant
    His things have always worked perfectly on this, my home machine. Not a tremendous problem, to be sure, but bothersome and possibly means something bigger is going wrong. Any insights appreciated. Thanks in advance . . .
     
  2. monkeybagel macrumors 65816

    Joined:
    Jul 24, 2011
    Location:
    United States
    #2

    If power cycling your monitor pulls it out of standby it sounds like a monitor issue.
     
  3. macmesser thread starter macrumors 6502a

    Joined:
    Aug 13, 2012
    Location:
    Long Island, NY USA
    #3
    Thanks for reply. If I get a chance I'll try another monitor and see what happens. It might have occurred less frequently with my last monitor but not more than once or twice, as I recall.
     
  4. echoout macrumors 6502a

    Joined:
    Aug 15, 2007
    Location:
    Austin, Texas
    #4
    Nope, mine does it too. Good question.
     

Share This Page