Monitor sleep

Discussion in 'OS X Yosemite (10.10)' started by daddybiggs2001, Jun 16, 2015.

  1. daddybiggs2001 macrumors newbie

    Joined:
    Jan 20, 2010
    #1
    I have a new iMac. I set the screen saver at 2 mins and display sleep at 15. The display never sleeps. Seems something is preventing it. Any ideas?
     
  2. seanthedennis macrumors newbie

    Joined:
    Jun 14, 2015
    #2
    Go to "Display" in system preferences, and set the display sleep at whatever you like.
     
  3. daddybiggs2001 thread starter macrumors newbie

    Joined:
    Jan 20, 2010
    #3
    I did. It's set to 15 mins. It doesn't sleep. Just stays on screen saver
     

Share This Page