Monopoly game text issue after 4.3 upgrade

Discussion in 'iOS Apps' started by TomaxXamot, Mar 9, 2011.

  1. TomaxXamot macrumors regular

    TomaxXamot

    Joined:
    Jan 15, 2009
    Location:
    Sumas, Washington
    #1
    I just uprgraded to iOS 4.3 on my iPhone 4 and tried to play Monopoly. The text is all wrong. Anyone know how to fix this?
    I took a screenshot but I don't know how to upload a picture stored on my phone to the Macrumors Forums. Here is an example of the text where, I think, it would normally say 'New Game' or 'Play':
    O"/"?FL/<<¡
     
  2. wpotere Guest

    Joined:
    Oct 7, 2010
    #2
    Wait until the update Monopoly to work with the new code.
     
  3. TomaxXamot thread starter macrumors regular

    TomaxXamot

    Joined:
    Jan 15, 2009
    Location:
    Sumas, Washington
    #3
    Okay thanks!!
     
  4. SnowDX macrumors 6502

    Joined:
    Jun 30, 2010
    Location:
    The Great White North
    #4
    Same here. Hopefully they get to an update soon.
     
  5. ozzyman500 macrumors 65816

    Joined:
    Feb 4, 2009
    #5
    You mean in a year or two? EA rarely never updates their apps. It took them forever to add retina display.
     
  6. psg2000 macrumors member

    Joined:
    Feb 18, 2008
    Location:
    UK
    #6
    I think they'll have to as every review on the app after the 9th is giving the app 1 star and awful feedback.
    It seems to be happening to everyone. Including me.
     
  7. bperfrement macrumors newbie

    Joined:
    Mar 17, 2011

Share This Page