Mooching an AEBS off another Wireless Router

Discussion in 'Mac Accessories' started by beatledud, Feb 24, 2009.

  1. beatledud macrumors 6502

    Joined:
    May 4, 2006
    #1
    I'm moving into a new place (3 flat unit) and the landlord, an occupant of one of the units, tells me they all share internet via an apple wireless thingamajig (no idea what model she has). She has no idea about technology, and unfortunately, unless I call the cable company, expose them to this shared house and all, allow myself to pay more money than an unemployed techy who's only living here for 3 months can afford, I need a solution.

    So the solution I see is using my AEBS and having it connect to her Apple wireless device. Problems with this are, A: her device my not be 802.11N compatible and I'm used to heavy D/L with a hardwire; B: I need my 2 WD drives to be connected to the AEBS because my MediaLink is installed on my laptop and that's how I watch things on my PS3, so I need a separate network. Any suggestions about how to make my AEBS function wirelessly off of their network so I can have my own private network piggy backing off of theirs.
     
  2. beatledud thread starter macrumors 6502

    Joined:
    May 4, 2006
    #2
    No thoughts yet?

    Well I've moved in and I have some more info. I realize that a WDS could work in this situation but have yet to get it to work successfully. First off, the MAIN router that will be connected to the internet is an older Airport Extreme, firmware 5.7. That's upstairs in the landlord's unit. Downstairs I have my 802.11n AEBS, firmware 7.3.2, the REMOTE router. I've tried setting them both on "Participate in a WDS network" and have entered in the appropriate mac addresses. I have tried selecting and deselecting "Allow this network to be extended" something's that only available for the Remote. I did have them both on WPA2 encryption earlier but the landlord complained that her and the other unit were having problems connecting. When I did I was getting WDS errors from the Remote router. I've since reverted back to the WEP 128-bit setting with their old password that's 8 characters long (not happy about WEP). Now the new problem is that on the remote, I only have WEP TSN or the WPA and WPA2, no WEP 128 bit and thus it requires a 13 digit passcode. Thoughts?
     
  3. milk242 macrumors 6502a

    Joined:
    Jun 28, 2007
    #3
    I think you'll have to change your router to non-N mode. I googled your problem and someone on the apple forum said wep(tsn) is the only encryption for n-mode router and to get back to regular wep you'll have to disable n-mode. If you want to keep your N-mode for your devices, I would probably buy the older generation airport express that only does b/g and use that to wds with your landlord's router. Then I would connect a cable from the airport express to your airport extreme and set your airport extreme to be in N-mode.
     
  4. beatledud thread starter macrumors 6502

    Joined:
    May 4, 2006
    #4
    How do I do that? The only way to get the WEP 128 bit is if I select extend a wireless network and there is no radio mode option. Otherwise if it's create a wireless i get four options for radio mode which all have n in them with either compatibility for b/g or not. And ofcourse the participate in WDS only has one option for radio mode 80211n(802.11b/g compatible).
     
  5. milk242 macrumors 6502a

    Joined:
    Jun 28, 2007
    #5
    Well I was reading this:
    http://forums.macrumors.com/showthread.php?t=656771

    and they suggest doing this:
    Open Airport Utility, double-click to open your Apple base station, from menu bar select:

    Base Station > Equivalent Network Password
    to get wep 128, but seems like your landlords 8 character long password isn't going to cut it with wep 128 so I guess you could try to convince him/her to change the password to a longer key.
     

Share This Page