More 10.4.10 problems

Discussion in 'macOS' started by Nikotttin, Jun 21, 2007.

  1. Nikotttin macrumors newbie

    Joined:
    Jun 21, 2007
    #1
    Hi everyone,

    I found 2 weird bugs on my iMac G5, 1.8 ghz, 1Gig Ram, after updating the system to 10.4.10.

    1) I cannot boot from external drives anymore! Although I could using 10.4.9, now I cannot...

    2) I cannot play DVD from videolan (the last version, 86c) although the same DVD plays well with DVD player.

    I repaired the system to see if that would help. Did not. I tried reinstalling the upgrade (using the safe mode), didn't help. What is worse is that I did not have any error or weird behavior during the updates. Booted twice... very normal. I have no sound problem so far.

    Someone has similar DVD and external booting bugs???
     
  2. Eraserhead macrumors G4

    Eraserhead

    Joined:
    Nov 3, 2005
    Location:
    UK
    #2
    Why use VLC except to play out of region DVDs? I've always found it to be fairly buggy at it.

    BTW what DVD are you trying?
     
  3. Nikotttin thread starter macrumors newbie

    Joined:
    Jun 21, 2007
    #3
    Yes guessed right :)

    I was trying to play a DVD from another region... I saw it failed and tried with another one which region code was similar to the DVD player... it failed too.

    I was thus wondering whether one could see whether something's bad with VLC since the 10.4.10 update or whether it's my system that went weird!

    Thanks ;)
     
  4. Nikotttin thread starter macrumors newbie

    Joined:
    Jun 21, 2007
    #5
    I will tonight (I'm at work :) )... but MPlayer does not bypass region codes right?

    Thanks for the help though (and if you run 10.4.10, could you try VLC and DVD playback for me, pleeeeaaaaase :rolleyes: )
     
  5. Corrosive vinyl macrumors 6502

    Corrosive vinyl

    Joined:
    Sep 22, 2006
    #6
    I have os 10.4.10 and VLC 86c and it worked, plays cleanly, with same region (1) dvd. nothing unusual at all
     
  6. Nikotttin thread starter macrumors newbie

    Joined:
    Jun 21, 2007
    #7
    Thanks a lot!!!

    I don't know what's going on with my system though. Reinstall maybe :( Thanks again!
     
  7. Eraserhead macrumors G4

    Eraserhead

    Joined:
    Nov 3, 2005
    Location:
    UK
    #8
    Well mPlayer is open-source so I imagine like VLC they've also forgotten to add the region code.

    VLC is only better known than MPlayer as it has a non-command line based Windows version.
     

Share This Page