iPhone More moviebox 3.1 issues

Discussion in 'Jailbreaks and iOS Hacks' started by trsblader, Dec 15, 2014.

  1. trsblader macrumors 6502

    Joined:
    May 20, 2011
    #1
    Hello all,

    I'm using movie box 3.1 on my iPhone and iPad. Neither one is updating. My iPhone last updated on December 3rd for movies and december 4th for tv shows, and my iPad last updated december 10th for both tv shows and movies.

    I looked around and most issues were the app crashing while trying to update. My app DOES NOT CRASH, it just simply doesn't update as it should. Can't seem to find a solution. Unfortunately the movie box team (not sure if it's really them or someone that follows them and posts updates) just say to restore your entire device and setup as a new device for every single problem that happens. They even told people to restore their device then a few hours later posted the issue was actually their servers. This seems a bit drastic, among other things I could say, to tell everyone to do that automatically.

    Anyone have this issue or know of a fix? Used movie box without issue for the first month and now almost seems like weekly issues for me.

    EDIT: To clarify, when I say "not updating" I mean there's no errors, crashes, etc. The yellow icon to show it's updating never appears, there's never a numeric label to show how many updates there are, and new shows/movies never appear under the updates category or in normal search results.
     
  2. Tmlfan3 macrumors regular

    Joined:
    Jan 6, 2013
    #2
    I had this on my iPad. Only thing I could find to "fix" it was to uninstall and then install 2.7
     
  3. trsblader thread starter macrumors 6502

    Joined:
    May 20, 2011
    #3
    I have fixed this at least for the time being. Nothing worked, not even installing from the websites. I finally found a valid link for the .ipa file and that's what finally fixed it.
     
  4. miragebg macrumors 6502a

    Joined:
    Mar 23, 2009
    #4
    Would you be so kind to share that link with us?
     
  5. adammacleod macrumors member

    Joined:
    Jan 24, 2012
    #5
    I ended up using 2.8. Works perfectly, only downside is there is no turbo mode so only one download at a time
     
  6. trsblader thread starter macrumors 6502

    Joined:
    May 20, 2011
    #6
    I used http://cydia.dtathemes.com/moviebox31.ipa which I believe is the repo their twitter always posts links to so not sure if that's the "official" one or just one hat works.

    These are the exact steps I took which worked on my iPad and iPhone (both on iOS 8.1 with Pangu).
    1) Go to cydia and uninstall current movie box installation
    2) Download AppCake and Appsync (Opening in iFile didn't work for me for some reason. Never figured that out either. You may try that first since Appsync and Appcake are frowned upon)
    3) Go to http://cydia.dtathemes.com/moviebox31.ipa. Once it loaded I had to hit the back button in my browser so that it loaded the actual page. Was weird, but I'm guessing an add or popup didn't display correctly in mobile Safari.
    4) Install when AppCake asks you to install. Took about 10-15 seconds and then it said it was installed correctly.
    5) Then I went back into movie box and it instantly updated. This does destroy any favorites you had saved though and any progress within a tv show, so make sure you remember what shows you had saved and what episodes you had already watched.
    6) Uninstalled app sync and appcake

    That's why I really wanted to solve the issue with 3.1. I guess I could have gone to 3.0 but I couldn't find a repo or valid link for that anywhere so I took that as a sign to stop searching for 3.0.
     
  7. yungskeeme, Dec 25, 2014
    Last edited: Dec 25, 2014

    yungskeeme macrumors regular

    yungskeeme

    Joined:
    Sep 16, 2013
    #7
    I was using 3.1 while I was on 8.1. I updated to 8.1.2 and movie box was running really slow so I uninstalled it and tried to download it again and can't get it back.

    Update: I got movie box working by downloading the ipa above then going through cydia and downloading it through there. Only thing is lines are all over the titles but everything works
     

Share This Page