More problems with Mavericks and External Time Machine/Drive

Discussion in 'OS X Mavericks (10.9)' started by f1loco, Nov 5, 2013.

  1. f1loco macrumors newbie

    Joined:
    Nov 5, 2013
    #1
    So I updated all my iMacs and AirMacs. The iMac that was using a ioSafe 1TB micro USB driven drive as a time machine has unfortunately gone missing from the grid on the iMacs. I tried it on the office iMac and still not recognizing it. Tried a new micro USB/USB2 cable. Still not recognizing it on iMac's. I did plug it into my AirMac and low and behold it shows up in finder. Went to Disk Utility as I couldn't get the same on iMacs to even see it, let alone a terminal search, and reformatted it to mac extended journal. I then plugged it back into the iMacs and nothing? Any ideas what is going on? I've seen some others with similar issues, but no definitive solutions. Can't figure out why it seems to be functioning off my AirBook but can't even be located on my iMacs. Is this a power source issue and the iMacs don't have enough USB juice to power it? It was working fine until the Mavericks upgrades.
     
  2. squeakr macrumors 68000

    squeakr

    Joined:
    Apr 22, 2010
    #2
    This may seem too basic, but is anything working or recognized in the ports on the iMacs as it may be a kext file issue?
     
  3. f1loco thread starter macrumors newbie

    Joined:
    Nov 5, 2013
    #3
    Everything else in my USB's work fine. I even tried switching the micro/USB into different ports thinking maybe one of them had gone bad, but no luck. It consistently isn't recognized on the iMacs, though on the AirBook, I was able to access it and reformat it on Disk Utility.
     
  4. f1loco thread starter macrumors newbie

    Joined:
    Nov 5, 2013
    #4
    Just tried a Y-cable USB as well and iMac still won't see the drive, yet my AirBook seems to see it right away. No one has figured it out?
     

Share This Page