More VNC Problems

Discussion in 'macOS' started by CJoshDoll, Nov 7, 2013.

  1. CJoshDoll macrumors newbie

    Joined:
    Nov 7, 2013
    #1
    So I have researched this quite a bit, even gone through the posts here, and I'm still seeing strange issues.

    Trying to connect to my MacBook Air with Mavericks installed 10.9.13a603 from a windows 7 laptop. Both are on the same network, Mac via WLAN, Win7 via Wired LAN.

    As soon as I attempt to connect to the Mac, the WiFi connection gets dropped on the Mac. (WiFi is using WPA Enterprise). If I reconnect the wireless quick enough while the VNCViewer (RealVNC) is still trying to connect, I can get a session up.

    I have tried both screen sharing, as well as remote management.

    The session is also very laggy, when I close an application from the viewer, it instantly closes on the mac, but takes nearly a full second, sometimes more, to refresh the screen on the viewer. All other network functions are fine from the Mac, speeds are great to the internet, so Im not just seeing issues with WLAN degradation.

    What spooks me is the instant disconnect of the WiFi when the viewer attempts to attach.


    VNC Connection Settings:
    No Scaling
    Enable Toolbar
    Best Quality (also tried less quality)
    Enable Keyboard
    Pass special keys direct
    enable mouse
    menu key: none


    NOTE: I also had this issue when I had issues with my Mini connected in the same way running mountain lion, minus the wifi drop issue. I could occasionally get a connect, but was laggy.

    I have also tried connecting while the Mac is logged out as suggested by some, and same result.


    Thoughts?:confused:
     
  2. ShawnIT macrumors newbie

    Joined:
    Jan 8, 2014
    #2
    ?

    Have you been able to find any answers about this? I ran into it today.

    Thanks
     
  3. CJoshDoll thread starter macrumors newbie

    Joined:
    Nov 7, 2013
    #3
    Not really. To "solve" the issue, I ended up disabling the builtin VNC server and installing an actual VNC server app. But to be honest, Ive found that logmein just is more stable for most of my uses, even with the VNC server it was sketchy. I suspect it has something to do with our network config here at the office, but to be honest I dont have the time to troubleshoot it for something like this. At one poiont I had found a combination of settings (from a vnc client) that seemed to work, but I didnt save them and it was such a random group of settings that I couldnt replicate.

    I would go with installing a full VNC server app, or using a free logmein.com account for remote access.
     

Share This Page