Morphing Icons...make them STOP!

Discussion in 'Mac Basics and Help' started by randyl, Dec 4, 2014.

  1. randyl macrumors newbie

    Joined:
    Dec 4, 2014
    #1
    I just got stuck with a computer at work that has OS 10.7.5 and there is a very annoying feature when moving files. When I move a file from a folder onto the desktop the icon morphs. It gets bigger and moves the icon above the file name label. It does the exact opposite when I move a file from the desktop to a folder. It's very distracting and annoying and I want to turn it off. I don't need this eye candy and it serves no actual purpose.

    Is there any way to keep icons from morphing and changing as you move them around? I'm not interested in how awesome this feature is. I'm just interested in turning it off.

    Also, is there any way to turn off the animated effects when dialogs appear? They do this Walt Disney stretch and bounce effect when they open and it just makes the whole experience cheesy and distracting

    Please help.
     
  2. GGJstudios macrumors Westmere

    GGJstudios

    Joined:
    May 16, 2008
    #2
    Right-click or Control-click on your Desktop and select "Show View Options"
     
  3. randyl thread starter macrumors newbie

    Joined:
    Dec 4, 2014
    #3
    I tried all the simple solutions. I checked system preferences and I tried the above option and there is nothing about morphing icons. Where in "Show View Options" are you suggesting I go? There aren't very many options...
     
  4. GGJstudios macrumors Westmere

    GGJstudios

    Joined:
    May 16, 2008
    #4
    Your icons aren't "morphing". They're just larger on your desktop. Drag the sliders indicated to adjust the size and spacing of icons on your desktop, and select where you want the text to appear.
    Screen Shot 2014-12-04 at 12.15.34 PM.PNG
     
  5. randyl thread starter macrumors newbie

    Joined:
    Dec 4, 2014
    #5
    No, they *ARE* morphing. I said I tried all the simple things. This is not a size issue. The icons literally change shape when I drag from a folder to the desktop and they change shape when I drage them from the desktop to a folder. They run through a little animation where the icon gets smaller and moves to the side of the text and visa-versa. This is NOT covered in the settings or the preferences.

    Is there a setting in terminal that I can use to shut this feature off. I want all the silly and useless OS animations to stop. Using this mac is like playing a Walt Disney video game and it's annoying.

    Thanks

    Again, I tried all the simple things like settings and preferences. I need help that is beyond the scope of simple settings.
     
  6. GGJstudios macrumors Westmere

    GGJstudios

    Joined:
    May 16, 2008
    #6
    Those don't sound like native OS X animations, and there is no setting in OS X for what you describe. Can you provide some screen shots or a video clip to illustrate what you're seeing?
     
  7. Alrescha macrumors 68020

    Joined:
    Jan 1, 2008
    #7
    As described, it sounds like the animation you see when you drag from an icon view to a list view. As you mentioned earlier, Finder adjusts the size (and in this case orientation of the text) to match the destination. If you drag from an icon view to an icon view (or list view to list view), this does not happen.

    I do not find it all that disturbing, compared to say spring-loaded folders, which I have to turn off at OS install time.

    A.
     
  8. kpgh554 macrumors regular

    kpgh554

    Joined:
    Dec 29, 2011
    Location:
    iver england
    #8
    you could try downloading itweaks it has a disable animation suite on it
     

Share This Page