mortifying Keynote experience

Discussion in 'Mac Apps and Mac App Store' started by apple_iBoy, Oct 2, 2006.

  1. apple_iBoy macrumors 6502a

    Oct 28, 2003
    Philadelphia, PA
    I had a really horrible time giving a presentation with Keynote 3 last week. I was presenting on a 1GHz iBook G4. I'd gone through the slides many times, with no apparent trouble. I was using a Keyspan Presentation Remote, which I picked up relatively recently, but have never had trouble with in the past.

    While I was giving the talk, my slides continually disappeared from the projector screen, returning me to the desktop. Down in the dock, Keynote would be "paused" and I'd have to click the dock icon to resume the presentation. I could hardly make it through a single slide without this unwanted behavior taking place. I actually had two version of my presentation file, and I tried both, but had the same results both times.

    The slides would pause even when I wasn't near the computer or touching the remote. Does anyone have any ideas would could have been happening? I can't reproduce the issue now, but it certainly was a problem last week! This was prior to the latest updates to Keynote that came out a few days ago, but I didn't see any mention of bug fixes of this type. After this nightmare, I tried fixing my permissions, but there was nothing listed as incorrect. I have purposely NOT thrown out my Keynote preferences yet, because I can't reproduce the problem now that I'm not hooked up to the projector, and I don't want to be lulled into a false sense of security if the preference file had nothing to do with the issue.

    I'm almost afraid to rely on Keynote anymore. If anyone has any suggestions, I'd be most appreciative.
  2. MovieCutter macrumors 68040


    May 3, 2005
    Washington, DC
    I had a problem with Keynote last week where it wouldn't play back .swf files for flash animations. I realized the problem started when I upgraded to Quicktime 7.1.3, but it was fine on 7.1.2. I had to download the Quicktime 7.0.3 reinstaller and then go back up to 7.1.2 and it worked fine. THIS MAY be your problem. Not sure about the playback issues though.

Share This Page