Motion 3 in Leopard Not Happy

PROJECT359

macrumors regular
Original poster
Sep 14, 2007
104
0
Texas, USA
After installing Leopard, Motion 3 no longer runs. Gives me an Ozone Plugin error then dies.

Don't update your OS yet if you need to use Motion 3.

So far, the rest of Final Cut Studio 2 seems to be working.
 

pdpfilms

macrumors 68020
Jun 29, 2004
2,383
0
Vermontana
After installing Leopard, Motion 3 no longer runs. Gives me an Ozone Plugin error then dies.

Don't update your OS yet if you need to use Motion 3.

So far, the rest of Final Cut Studio 2 seems to be working.
Any seconds on this? Is he the only one?
 
Comment

PROJECT359

macrumors regular
Original poster
Sep 14, 2007
104
0
Texas, USA
I've just uninstalled all of FCS2 and reinstalling everything now. Will report back.

I've read some reports on the Apple Discussion Boards of users updating to Leopard and having no issues with Motion.
 
Comment

northernmunky

macrumors 6502a
Jan 19, 2007
781
204
London, Taipei
working fine here.. if its a third party plug-in then simply remove it until theres a fix.
(unless anyone has a better idea...... don't use motion that often)
 
Comment

FF_productions

macrumors 68030
Apr 16, 2005
2,822
0
Mt. Prospect, Illinois
If you do this stuff professionally, I wouldn't recommend upgrading to Leopard. Let the early adopters try it out first. And if you are in the middle of a project, finish it, then move onto a new OS.
 
Comment

puckhead193

macrumors G3
May 25, 2004
9,246
473
NY
So school starts next week and i upgraded my pb and about to upgrade my imac with leopard and now i'm getting this ozone crap on motion i'm on Final cut studio not 2.
 
Comment

puckhead193

macrumors G3
May 25, 2004
9,246
473
NY
Wirelessly posted (BlackBerry8130/4.3.0 Profile/MIDP-2.0 Configuration/CLDC-1.1 VendorID/105)

Anyone using FCP both tiger and leopard it craps out on me
 
Comment

Similar threads

  • Pro7913
2
Replies
2
Views
887
Register on MacRumors! This sidebar will go away, and you'll see fewer ads.