Motion won't start

Discussion in 'Mac Apps and Mac App Store' started by ghall, Nov 9, 2006.

  1. ghall macrumors 68040


    Jun 27, 2006
    Rhode Island
    So, I went to use Motion today, I clicked on the little dock icon, and, boom, nothing happened. The icon did a pathetic little bounce, and then nothing. Every other program in Final Cut Studio works, but Motion just can't seem to bring itself to start up. So, here I have the crash log incase it helps. It seems like I'm missing a file, but I reinstalled Motion (twice), and I still get the same thing.

    Host Name: Graham-Halls-MacBook-Pro
    Date/Time: 2006-11-09 12:08:11.381 -0500
    OS Version: 10.4.8 (Build 8L2127)
    Report Version: 4

    Command: Motion
    Path: /Applications/
    Parent: WindowServer [84]

    Version: 2.1 (2.1)

    PID: 5512
    Thread: Unknown

    Link (dyld) error:

    Library not loaded: /System/Library/PrivateFrameworks/Helium.framework/Versions/A/Helium
    Referenced from: /Applications/
    Reason: image not found
  2. ghall thread starter macrumors 68040


    Jun 27, 2006
    Rhode Island
    Does anybody know? This is kind of a urgent issue, since my current project requires Motion.
  3. mad jew Moderator emeritus

    mad jew

    Apr 3, 2004
    Adelaide, Australia
  4. scienceguy macrumors newbie

    Feb 23, 2006
    I had the same problem with my MacBook Pro, and just solved it. It looks like on the MacBook Pro machines, Final Cut Studio doesn't install the Helium.framework. I have no idea why.

    What you need to do is download the latest Pro Applications Update (, and use the "Show Package Contents" command in the finder to get at the Helium Framework Installer. From there I used Pacifist ( to install the Helium.framework folder in the System/Library/PrivateFrameworks folder.

    Motions starts normally now.
  5. puckhead193 macrumors G3


    May 25, 2004

Share This Page