Motorola Device Manager Uninstall?

Coola

macrumors newbie
Original poster
Apr 6, 2004
18
0
Hello all, recently switched to Mac a few months back and I'm running into an issue I'm not sure how to handle. I installed Motocast (formerly known as Motorola Device Manager) and when I tried to uninstall it apparently survived.

Now every time I boot my Mac I am welcomed with this message:



I've gone into Library/Application Support and removed all folders that have anything to do with Motorola and yet this zombie message continues to harass me.

Any suggestions?
 

chown33

Moderator
Staff member
Aug 9, 2009
8,569
4,645
inter-prandial
Hello all, recently switched to Mac a few months back and I'm running into an issue I'm not sure how to handle. I installed Motocast (formerly known as Motorola Device Manager) and when I tried to uninstall it apparently survived.
Exactly what did you do to uninstall it?

I googled the search terms uninstall motocast mac and easily found the specific instructions for uninstalling it. Did you follow those?
 

Coola

macrumors newbie
Original poster
Apr 6, 2004
18
0
Exactly what did you do to uninstall it?

I googled the search terms uninstall motocast mac and easily found the specific instructions for uninstalling it. Did you follow those?
Thanks for the response. I followed the instructions to the letter in uninstalling the application.

From the Motocast Website

Uninstall MotoCast from Mac OSX Leopard and Snow Leopard:

1. Open a new window within Finder

2. Go to Macintosh HD

3. Select the Library folder

4. Select the Application Support folder

5. If the MotoCast folder exists, select it and:

Double-click on Uninstall MotoCast.app to remove MotoCast
Double-click on Uninstall MotoHelper_Driver.app to remove MotoCast Drivers (requires your Mac password to complete removal of drivers)
6. Select Uninstall MotoCast
However, upon restarting my Mac I continue to receive prompts to update the application. Thoughts?
 

marmarinou

macrumors newbie
Aug 7, 2012
1
0
Thanks for the response. I followed the instructions to the letter in uninstalling the application.

From the Motocast Website



However, upon restarting my Mac I continue to receive prompts to update the application. Thoughts?
There should be one more item that you need to uninstall:

Uninstall Motorola Device Manager.app

Do you see that one?
 

cjgrayso

macrumors newbie
Nov 23, 2012
1
0
Thanks but no thanks

Exactly what did you do to uninstall it?

I googled the search terms uninstall motocast mac and easily found the specific instructions for uninstalling it. Did you follow those?
Really? That's it?

Thanks but no thanks.
 

DonHorn

macrumors newbie
Dec 24, 2012
1
0
The update you received.

Did you find a resolution for this? I am having the same problem.


Hello all, recently switched to Mac a few months back and I'm running into an issue I'm not sure how to handle. I installed Motocast (formerly known as Motorola Device Manager) and when I tried to uninstall it apparently survived.

Now every time I boot my Mac I am welcomed with this message:

Image

I've gone into Library/Application Support and removed all folders that have anything to do with Motorola and yet this zombie message continues to harass me.

Any suggestions?
 

arthurW

macrumors newbie
Feb 7, 2013
5
0
Virginia
Suggested (Motorola) fix doesn't work for me

In case others are still looking for the resolution. It is simple and detailed here:

https://discussions.apple.com/thread/4169270?start=0&tstart=0
This referenced solution doesn't work for many folks (including myself). I even did a 'moto' search in the Library, and removed all references to Motorola ... but the 'A new version of Motorola' update screen still comes up, just like the Terminator. I don't know if this is slowing my computer down (don't think so), but its just irritating to have to click on Remind Me Later each time (and clicking Skip This Version doesn't stop if offering the same version next time I restart the Mac).
 

arthurW

macrumors newbie
Feb 7, 2013
5
0
Virginia
This worked with a twist

Follow this guide to fully uninstall an application and delete all its associated files.
This worked... though with a twist. The offending files was "MotoHelper.app" which showed up in the Activity Monitor. Simply killing the app was ineffective because it came back in just a couple of seconds. So instead I did the search for 'moto' (where moto is found in the file name), including the System file type as indicated in this link. I first removed all of the other moto files, and emptied the trash. Then I sent the MotoHelper.app file to trash and tried to empty it... getting a window saying that this couldn't be done because the program was active. THEN in the Activity Monitor I Quit the MotoHelper.app... It didn't come back, evidently because it was being held in the trash folder... I then clicked on the notification window to try again/continue to empty the trash- which it did.