Motorola HT820 + iPhone 3.0 (3G)

Discussion in 'iPhone Tips, Help and Troubleshooting' started by flightsimmer, Jun 9, 2009.

  1. flightsimmer macrumors newbie

    Joined:
    Jul 7, 2008
    Location:
    O'Fallon, IL
    #1
    I decided to be a guinea pig for the release of 3.0, and upgraded around an hour or so ago. Everything went smooth, no issues, just ran the update through iTunes. So far, I'm satisfied, except one minor issue.

    With the A2DP and my Motorola HT820 headset, I get music, the call button / call functionality work fine, the volume works, the play / pause button works great. Where I'm stumped is the next track / previous track buttons don't work. I read one of the pre-reviews on "TheiPhoneBlog" that said everything worked great, though I didn't see any mention of whether they tested all of the functionality, or just the listening aspect.

    I've tried toggling the play button, just in case it was something on Apple's part, but still nothing.

    Anyone else successfully gotten this working, or is something possibly wrong with my phone / 3.0 build? I've had this same headset working with full functionality on a WM6 phone....

    Any tips or suggestions, please let me know!
     
  2. cadsts macrumors newbie

    Joined:
    Jun 19, 2009
    #2
    Same here

    I'm getting the same results as you, can't change song tracks.
     
  3. flightsimmer thread starter macrumors newbie

    Joined:
    Jul 7, 2008
    Location:
    O'Fallon, IL
    #3
    Just thought I'd post a little update now that I have my 3GS.

    It seems that on the 3GS, now not only do the Next / Previous track buttons not work, but the Play / Pause button doesn't work either :confused:

    I have a good feeling that I'm doing something wrong, but I don't have the slightest clue what it would be (hidden preference perhaps?)...
     
  4. pelben macrumors newbie

    Joined:
    Jun 22, 2009
    Location:
    London
    #4
    Trouble Pairing Motorola HT820 With Iphone 3g , 3.0

    I'm having real problems when searching for the Motorola BT HT820 Headphones on the Iphone, in fact nothing at all shows up in the devices list,I've tried turning on and off the airplane mode which was a previous bug fix for the last version of Iphone firmware,but this doesn't seem to work, any suggestions please,yours hopefully Pelben
     
  5. timbck2 macrumors newbie

    Joined:
    Oct 3, 2008
    #5
    My HT820's don't work ...

    I have an iPhone 2G with 3.1 firmware. It sees my Motorola HT820 headset, and I can successfully pair them, but audio doesn't play through them. What do I have to do to listen to music from my iPhone?
     
  6. JAWWC macrumors regular

    Joined:
    Jun 1, 2008
    #6
    iPhone 2G doesn't have A2DP, so if you want to stream music over bluetooth your going to have to upgrade I'm afraid!
     

Share This Page