motu 828

Discussion in 'Digital Audio' started by thestudentisrea, Jun 23, 2009.

  1. thestudentisrea macrumors newbie

    Jun 23, 2009
    I have an old first generation 828 Ive been using with my pc for years. Just switched to mac, and I can't get it to recognize the device via firewire port.

    I went to motu's site, and attempted to install the universal audio install, but it hangs every time on install. I was able to install the one which says
    MOTU Firewire Drivers and Consoles OSX

    bottom line... device doesn't show up in profiles or in utilities search

    I tried asking motu, but they swear that this item which i bought in a music store many years ago has been registered by another user

    Will check tonight with camera or something to make sure port works on mac

    828 worked just days ago on pc.... same for cable. Is it possible there is a cable / pin compat issue? Or that this old version of 828 is simply unable to be updated for os x drivers?
  2. myca macrumors 6502

    Oct 7, 2005
    Sounds a little unusual to me, as their drivers are for the whole range of firewire interfaces, so once installed it should recognise any of their interfaces.

    My 828Mk3 has been rock solid since I got it over a year ago.

    I would, as you are planning, check the ports and leads being used, plus does it show up in Audio Midi Setup once it's plugged in?

    Hope you get it working.
  3. thestudentisrea thread starter macrumors newbie

    Jun 23, 2009
    no, it doesn't show in audio/midi

    I thought buddy of mine had firewire equipped camera, but apparently not... if I have no other firewire device, is there some other way I can check that port is working correctly?
  4. Luap macrumors 65816


    Jul 5, 2004
    I have an 828 mk1 also, and briefly I also had the very same problem.
    Installing just the driver pack as you did, didn't seem to be enough for whatever reason. I needed to also install "MOTU Universal Audio Install- OSX"
    I think this contains the drivers as well, I am not certain. Either way, installing the lot meant my 828 worked fine.
    Worth a shot :)
  5. thestudentisrea thread starter macrumors newbie

    Jun 23, 2009
    I tried to do that, but even when I download the universal driver directly from motu's site, the install hangs every time I try it. The other install went fine, and system running fine as far as I can tell...

    That install hanging is why I attempted to ask motu what problem is... but they won't answer since unit apparently registered by someone else years ago

    I'm running mac mini dual intel with 10.4

    Any suggestions how to get install 2 work?
  6. Luap macrumors 65816


    Jul 5, 2004
    Sorry for the delay in reply, and for not reading your original post better! :eek:
    I don't know why the installer fails im afraid.. But it 'may' be possible to extract the files you need out of the installer package using something like Pacifist. But I couldn't tell you where everything goes off hand.
    You could also try, as a test, creating a new user account in OS X and seeing if the installer works in there, because it does sound like something is possibly amiss with your system. Is your install of 10.4 up to date? It went up to 10.4.11 if I remember rightly..

Share This Page