Mountain Lion and Parallels 7

Discussion in 'Mac Apps and Mac App Store' started by joshsand66, Aug 30, 2012.

  1. joshsand66 macrumors newbie

    Joined:
    Jun 3, 2009
    #1
    Does anyone know if a 1 year old Parallels 7 bought with Lion will work on Mountain Lion upgrade?
    I do not use it that much and don't want to pay for upgrade if possible
     
  2. Tilpots macrumors 601

    Tilpots

    Joined:
    Apr 19, 2006
    Location:
    Carolina Beach, NC
    #2
    Parallels 7 works with ML.
     
  3. Duff-Man macrumors 68030

    Duff-Man

    Joined:
    Dec 26, 2002
    Location:
    Albuquerque, NM
    #3
    Duff-Man says....this has come up several times (searching before creating another thread is a good idea). To clarify the response already given, yes, Parallels v7 works with 10.8 but you need to be running the latest patches for v7 or you'll get a "not compatible" error message. So, run the update feature within Parallels (if you have not done so lately) and you should be just fine....oh yeah!
     

Share This Page