Mountain Lion random lag

gusping

macrumors 6502a
Original poster
Mar 12, 2012
732
337
London, UK
Hi,
i upgraded to ML yesterday and i have to say, i am very disappointed. First my wifi connection drops out every now and then, and now i experience a few seconds of lag every now and that which means my iMac is unusable for that time. Audio stutters, the mouse stutters.

Is anyone else experiencing this problem?
 

Shrink

macrumors G3
Feb 26, 2011
8,931
1,606
New England, USA
Hi,
i upgraded to ML yesterday and i have to say, i am very disappointed. First my wifi connection drops out every now and then, and now i experience a few seconds of lag every now and that which means my iMac is unusable for that time. Audio stutters, the mouse stutters.

Is anyone else experiencing this problem?
No problems here on 2011 MBP.
 
Comment

gusping

macrumors 6502a
Original poster
Mar 12, 2012
732
337
London, UK
I did an erase and install on mine and it flies with ML.
installing over the top of a prior OS sometimes results in the issues you mention.
try the usual - repair permissions, reset nvram, etc - before a fresh re-install
Not everyone is having these issues. Could i be a pain and ask how i do those things or is it simple enough to just google them?

Thanks
 
Comment

blatopilot

macrumors regular
Sep 24, 2011
149
0
Not everyone is having these issues. Could i be a pain and ask how i do those things or is it simple enough to just google them?

Thanks
http://support.apple.com/kb/HT1379

http://support.apple.com/kb/HT1782

Is your software up to date? Check the Activity Monitor utility to see what is running. If you just upgraded it could be Spotlight indexing...

http://support.apple.com/kb/ht2531

You can download this app and run it. It could give you some insight:

http://mac.softpedia.com/get/System-Utilities/EtreCheck.shtml
 
Comment

gusping

macrumors 6502a
Original poster
Mar 12, 2012
732
337
London, UK
Hey! You were experiencing a horrible time on your Windows OS computer and decided to get a Mac too?

High 5 dude!
Windows is **** and now i'm thinking OS X is ****. Bring back Steve!!!

Hi 5 ;)

----------

BTW, my processor is idling at 96%..... my iMac can tank anything :D that is not the reason it lags
 
Comment

halledise

macrumors 65816
Windows is **** and now i'm thinking OS X is ****. Bring back Steve!!!

Hi 5 ;)

----------

BTW, my processor is idling at 96%..... my iMac can tank anything :D that is not the reason it lags
Bring back Steve!!! - you have to be kidding surely.

just take a deep breath, backup all your meaningful data, erase and initiate a fresh install of the OS X, add in the Apps, then transfer your data.

it really is not that difficult - plenty of how-to's out there on the 'net ;)
 
Comment

Similar threads

  • muvuth
0
Replies
0
Views
142
Register on MacRumors! This sidebar will go away, and you'll see fewer ads.