Mountain Lion Twitter Integration Problem

Discussion in 'OS X Mountain Lion (10.8)' started by baker.d13, Jul 26, 2012.

  1. baker.d13 macrumors newbie

    Joined:
    Jul 30, 2011
    Location:
    Sheffield, UK
    #1
    When ever i try to login to twitter on my macbook it comes up with the following message

    http://postimage.org/image/6nsdnlb9r/

    I have tryed it with different accounts and my password and username are correct.

    Any Ideas? Thanks
     
  2. jorgsman macrumors newbie

    Joined:
    Jul 26, 2012
    #2
    I have the same problem

    why is this happening and i get the exact same message, was there a problem as i downloaded it or something? i upgraded straight from snow leopard not lion
     
  3. Macman45 macrumors demi-god

    Macman45

    Joined:
    Jul 29, 2011
    Location:
    Somewhere Back In The Long Ago
    #3
    Works fine for me..check your keychain passwords. I had issues with some sites not logging me in after the upgrade, but Twitter works fine.
     
  4. WestonHarvey1 macrumors 68020

    Joined:
    Jan 9, 2007
    #4
    I can tweet but I don't get any notifications.
     
  5. caryl macrumors newbie

    Joined:
    Apr 3, 2009
    #5
    Same Issue

    Did you find a solution ?
    I have the same problem...and I hate that !:mad:
     
  6. AceOfGold, Jul 31, 2012
    Last edited: Jul 31, 2012

    AceOfGold macrumors newbie

    Joined:
    Jul 31, 2012
    #6
    Same annoying problem :(

    Hi,

    I have the same irritating issue. I'm trying to figure out what's causing the problem and find a way to fix it 5 days now but no way. If you were able to find a solution please help.

    I've just tried disabling the firewall, disabling private tweets & https use on twitter website, uninstalling some apps that could cause incompatibility issues, uninstalling and installing back the twitter app from the mac App Store,... nothing seems to fix this issue.

    Regards;
     
  7. caryl macrumors newbie

    Joined:
    Apr 3, 2009
    #7
    mee too....
    I tested everything and no information on apple discussion forum ! I'm really angry !
     
  8. PaulKemp macrumors 6502

    Joined:
    Jun 2, 2009
    Location:
    Norway
    #8
    Did you remove everything twitter from the keychain? And then tried again?
     
  9. caryl macrumors newbie

    Joined:
    Apr 3, 2009
    #9
    I tried :
    - deactivated firewall
    - reinstalled Montain Lion
    - Deleted all twitter informations into keychains
    - uninstalled all twitter apps....

    and nothing ! unable to connect to my twitter account !
     
  10. satcomer macrumors 603

    satcomer

    Joined:
    Feb 19, 2008
    Location:
    The Finger Lakes Region
    #10
    Log into the Twitter homepage and in there change the password to something new and then back in Mountain Lion's System Preference->Mails, Contacts & Calendars, + button to add Twitter account using that new VERIFIED password.

    Please NEVER use the same password for every web site you come across.
     
  11. caryl macrumors newbie

    Joined:
    Apr 3, 2009
    #11
    I've just tried to change my password....

    Unable to add the twitter account.....! It drives me crazy !
     
  12. satcomer macrumors 603

    satcomer

    Joined:
    Feb 19, 2008
    Location:
    The Finger Lakes Region
    #12
    Sounds like either you Twitter account has hacked or deleted because you never used it. So work with Twitter itself to re-create an account for you. Then setup in the Twitter account in System Preferences->Mail, Contacts & Calendars, + button.
     
  13. caryl macrumors newbie

    Joined:
    Apr 3, 2009
    #13
    This should not be that. I use my account every day on tweetbot iOS and I use mac twitter application.

    I had to disable the application twitter for mac and I just put it back without any problems. I see absolutely no where the problem may come.
     
  14. satcomer macrumors 603

    satcomer

    Joined:
    Feb 19, 2008
    Location:
    The Finger Lakes Region
    #14
    You said Twitter couldn't find your Twitter account. I went by the words you SAID! So Twitter.com web page still sees your account? If it does log into the Twitter web page and go your account's Settings page and make sure you add for the Mac Mountain Lion.
     
  15. caryl macrumors newbie

    Joined:
    Apr 3, 2009
    #15
    Thank you for trying to help us ...

    Actually I have exactly the same problem as baker.d13

    http://postimage.org/image/6nsdnlb9r/

    The account exists, and I use it.
    Of course when I go to Account Settings twitter, directly in the browser, application for Mac Mountain Lion is not shown because the account has not been added.

    Imcompréhensible. Maybe a port problem selected by apple .... unfortunately I do not know in which Error log file I can look to identify this access issue ...

    not simple
     
  16. kappaknight macrumors 68000

    kappaknight

    Joined:
    Mar 5, 2009
    #16
    Maybe try the Tweetbot for Mac app? It's in alpha but it's still pretty good.
     
  17. caryl macrumors newbie

    Joined:
    Apr 3, 2009
    #17
    Thank you.
    I already use it....but I just want to integrate my twitter account on Mac Osx Lion.....just to test all the ML features !
     
  18. caryl macrumors newbie

    Joined:
    Apr 3, 2009
    #18
    Incredible ! I found a solution :
    At the top right click the day and time --> Choose "Open Date & Time Preferences," and make sure that "Set date and time automatically" is checked.

    And after....i can add my twitter accounts !

    Simple but hard to understand why...:D

    PS: solution find on apple forum
    apple forum
     
  19. Tiptizzle macrumors 6502

    Joined:
    Apr 22, 2011
    #19
    I had this problem with a yahoo account with lion. The only reason I set up the yahoo account was for a calendar feature because lion was not syncing my calendar, so I never did figure it out.
     
  20. AceOfGold macrumors newbie

    Joined:
    Jul 31, 2012
    #20
    Thank you so much Caryl! This fixed my problem too. Now twitter integration is fully working for me
     
  21. baker.d13 thread starter macrumors newbie

    Joined:
    Jul 30, 2011
    Location:
    Sheffield, UK
    #21
    I was using a Pirate bay copy of M Lion and when i offically bought it it started to work. I didnt change any settings.
     
  22. AceOfGold macrumors newbie

    Joined:
    Jul 31, 2012
    #22
    This has nothing to do with piracy as I also bought ML from the App Store and I had this issue any way.
    I think it's only a bug that apple will fix in the next update. Or maybe it's because I upgraded OS X Lion instead of a fresh install.
     
  23. JF73 macrumors newbie

    Joined:
    Oct 27, 2008
    #23
    It worked !

    Amazing ! Your advice worked. I just changed my time preferences to automatic and was able to register my Twitter account Mac OS settings. Go figure !

    Thanks !
     

Share This Page