Mountain Lion will not download on my rMBP!

Discussion in 'OS X Mountain Lion (10.8)' started by acedesign, Jul 26, 2012.

  1. acedesign macrumors newbie

    Joined:
    Apr 29, 2008
    #1
    I have tried for 2 days trying to install ML on my brand new rMBP.

    It will start downloading for 20 seconds and then stop and show me this error message:

    The application could not be downloaded.
    The application you tried to download could not be downloaded. Check your internet connection and try again. (Cancel/Retry)

    I have a perfect internet connection and was successful at downloading other beefy apps from the app store. I was on the phone with Apple Care for 2 hours yesterday and they were completely stumped. They finally had me download an activity tracker so they can see what the problem is.

    Anyone else have this same issue?
     
  2. markob macrumors newbie

    Joined:
    Dec 16, 2008
    #2
    Same problem here. I downloaded it on home MBP without a problem. On my iMac in office download simply stops at around 52MB giving me exactly the same error message. I've been trying this for 2 days now, no luck. Same goes for my friend's iMac in same office. Our internet connection works without a problem, no idea what to do :(
     

Share This Page