mountain lion won't boot up

Discussion in 'OS X Mountain Lion (10.8)' started by lakeeee, Aug 22, 2012.

  1. lakeeee macrumors newbie

    Joined:
    Aug 24, 2009
    #1
    Hi,

    I have a problem since now, I have upgraded ML 10.8.1 a few days ago and it has been working fine until now.
    But today I shut down my computer for the first time and when I turned it back on, I had the apple logo, with a progress bar under it.
    The progress bar progressed to 100%, and the computer shut down, and it does that everytime now.

    The thing I notices (I don't know if it helps), is when I press alt, after turning the laptop on;, instead of having Mac written under the macos hard drive, it is written EFI Boot.

    Any help would be appreciated.

    Thanks!!!
     
  2. mrapplegate macrumors 68030

    Joined:
    Feb 26, 2011
    Location:
    Cincinnati, OH
    #2
    What happens when you boot into the recovery partition?
    Hold down command key and R while booting. Use disk utility check disk for errors, etc.
     
  3. lakeeee thread starter macrumors newbie

    Joined:
    Aug 24, 2009
    #3
    Sorry by the way I did not upgrade to 10.8.1

    So when I went to the recovery disk, I noticed that the Macintosh HD wasn't mounted, so I tried to mount it, and did not work, I tried to repair it and it did not work.

    I tried to erase it and it did not work.
    I tried to re-install ML, and it did not work.
    I had to follow this thread to fix the issue : https://discussions.apple.com/thread/3661626?start=0&tstart=0

    and in the end, format everything....

    Really don't know why, hopefully I had everything backed up.

    Cheers.
     

Share This Page