mountain lion won't start anymore

Discussion in 'OS X Mountain Lion (10.8)' started by timeToSwitch, Apr 7, 2013.

  1. timeToSwitch macrumors newbie

    Apr 7, 2013
    hello everyone,

    I'm getting slowly to a point where I think about switching back to windows computers. here is my problem:

    today in the morning, after a failed time machine backup, my macbook 13" (mid 2012, + Crucial M4) won't start anymore. the rotating symbol under the apple and a progress bar appear and when the bar gets full, he turns himself off again.

    so I tried to use disk utility to do a volume repairing, but that wasn't successful (see attachment).
    i also started up in single user mode and tried "fsck -fy", but also useless (see attachments).

    the next thing i tried was "diskwarrior". I removed the hard disk, put it into a case and connected onto the macbook of my sister. then i started diskwarrior. at first, diskwarrior wasn't able to rebuild the decretory, because of error 37 (lol, same error number as in diablo 3). so I did a repair on disk permissions and checked all files & folders. that fixed some problems but I still couldn't boot from the disk. when I tried diskwarrior again, the error 37 disappeared and i was able to hit the "Rebuild"-button. but at step 12 of the rebuild, error "2175, 18" appeared. it says that there are some overlapped files on my disks...

    btw, I am able to mount the disk as a external drive.

    please, can someone help me?

    Attached Files:

  2. Krazy Bill macrumors 68030

    Krazy Bill

    Dec 21, 2011
    Have you tried an internet recovery during reboot? (Hold the option key down).

    After all you've been through, at this point I'd try to offload anything you need to salvage from the Crucial and do a simple format. After that, it's basically starting over with a clean install.
  3. timeToSwitch thread starter macrumors newbie

    Apr 7, 2013
    that's what I'm doing now. i forgot to mention that this is the second time, that this happened. after the first time, i installed ML from scratch and thought that the problem was solved.
    I'm wondering what the cause for the overlapped files is. I'm starting to suspect that there might be some incompatibility between ML and the Crucial M4...
  4. Krazy Bill macrumors 68030

    Krazy Bill

    Dec 21, 2011
    Now why in gods name would you take that leap in logic? :confused: I've been using an M4 for almost 2 years now. (with Snow Leopard, Lion, ML) and never an issue. There are 1000's of these drives in use.

    Go to the Crucial site, make sure your firmware is current.

Share This Page