Mountain lion

Discussion in 'macOS' started by bebo198, Nov 6, 2013.

  1. bebo198 macrumors newbie

    Joined:
    Nov 6, 2013
    #1
    it is not possible for my mid 2007 macbook, model 2,1 to be able to run mountain lion is it? i just wondered if there was any solutions or would i have to get a new mackbook pro?:confused:
     
  2. Drew017 macrumors 65816

    Drew017

    Joined:
    May 29, 2011
    Location:
    East coast, USA
    #2
    The only option other than to upgrade you Mac is to try and follow the instructions in this thread.
     
  3. Dave Braine macrumors 68040

    Dave Braine

    Joined:
    Mar 19, 2008
    Location:
    Warrington, UK
    #3
    No, according to Mactracker, Lion 10.7.7 is the latset that it can run.
     

Share This Page