Mounted Drive Not Appearing on Desktop :-(

Discussion in 'Mac Basics and Help' started by redworm88, Jan 2, 2009.

  1. redworm88 macrumors newbie

    Joined:
    Jan 2, 2009
    #1
    (I'm Running Leopard on MBP and i just did a Repair Disk to the External)
    I was making an Automator Application that would Eject my External Drive at the end of it's program. When I went into Disk Utility to remount the drive after my test worked nothing showed up on the desktop.

    Disk Utility says it's mounted √.
    I can Access it via Cmd-G (/Volumes/External Drive) √.

    However it has a funny icon, doesn't show up on the desktop anymore or the sidebar on finder windows and does not show in the Main root directory (where Macintosh HD and Network reside not the same as /volumes)

    Would appreciate any advice.

    Here's some photos for reference
    1. Info of disappeared Disk
    [​IMG]


    2. Diskutility (mounted)
    [​IMG]


    3. Drive works (I can see folders)
    [​IMG]
     
  2. redworm88 thread starter macrumors newbie

    Joined:
    Jan 2, 2009
    #2
    Problem Solved

    after an hour on the phone with an apple tech agent that did not know much about computers, i was fortunate enough to speak with a specialist who gave me a legitimate solution:

    "sudo chflags nohidden (PATH)"

    from the article:
    http://support.apple.com/kb/TA25203?viewlocale=en_US

    Michael
     

Share This Page