Mountian Lion boots directly to OS X Utilities Every Time!

Discussion in 'OS X Mountain Lion (10.8)' started by GraniteTheWolf, Oct 31, 2013.

  1. GraniteTheWolf, Oct 31, 2013
    Last edited: Oct 31, 2013

    GraniteTheWolf macrumors 6502

    Joined:
    Mar 31, 2013
    Location:
    Wisconsin
    #1
    On my 2008 3,1 8-core Mac Pro.
    Issue Resolved, read in bottom of post. Just didn't want to have to waste all that time doing what I did to fix it.

    Anyone ever encounter this issue before? The computer boots and loads directly into the Utilities menu every time. Wouldn't let me get to my desktop.

    Things I tried and things to note:
    -While it was forcing me into OS X utilities I checked my OS hard drive's partitions and everything, repaired it as well... No go, still forces me into Utilities.

    -Nvram/pram reset... Still no luck here.

    -My Bootcamp partition still works perfectly, windows seems unaffected so its not a hardware problem (unless my OS hard drive is on its way out... but I hope not its a 2 year old 10K WD Velociraptor hard drive)

    What I did to fix it:
    Using my bootable ML install disk, I completely re-installed the OS without wiping the drive. Thankfully it kept all my user data so I didn't have to reinstall everything again. None of my important data is ever at risk because I keep all that on a dedicated storage drive I can access from any computer.

    I have restarted multiple times and it seems to be fine now. I haven't upgraded to OSX mavericks because I am waiting for a couple of my commonly used apps to be updated for 10.9

    I just wish I didnt have to waste all that time re-installing and done something to it so it would stop forcing the osx drive to boot into Utilities...
    I did search on this and couldn't find much info on anyone else having this problem. Anyone ever encounter this before?
     
  2. GraniteTheWolf thread starter macrumors 6502

    Joined:
    Mar 31, 2013
    Location:
    Wisconsin
    #2
    Looks like whatever happened must have been a very rare fluke. 400+ views and no one seems to have any ideas?

    A friend of mine that deals with macs and linux machines in the networking world said he believes it was an EFI corruption most likely.
     
  3. tawcat macrumors regular

    Joined:
    May 3, 2011
    #3
    How strange, same thing happened to me last night, see my post. Guess I wasn't quite as smart. Not only did I do a restore, but I had to re-install ML as well.

    Things seem to be working this morning, but can't get my bookmarks to open with drop down box and my Time machine keeps telling me there is not enough room on my external drive to do a backup!

    Ugh!!!!
     
  4. GraniteTheWolf thread starter macrumors 6502

    Joined:
    Mar 31, 2013
    Location:
    Wisconsin
    #4
    I didnt mess around trying to restore, I just reinstalled the OS and literally everything works perfectly as it had before the OS messed up on me and got stuck booting to utilities.

    I plan to update to Mavericks early December. Hope I never run into this problem again, once was enough lol.
     

Share This Page