Mouse clicking in LogMeIn issues

Discussion in 'iOS Apps' started by FortWorthMac, Apr 21, 2010.

  1. FortWorthMac macrumors 6502a

    Joined:
    Oct 29, 2008
    Location:
    the parched earth of North Texas
    #1
    Okay is it just me or is anyone else having issues when trying to left (single) click in the iPad version of LogMe In?

    This happens when trying to open an item in my dock, a selected file, etc. I single tap on the screen and very rarely I'm I able to complete the desired function.

    I have ensured that the left mouse image is selected in the bottom settings.

    For example, when I attempt to open an item in the dock I get it "big" then with the mouse over it I single tap the screen. When doing so the screen turns go and I get the hide and options dialog box. But not like when one double clicks on the icon in the dock bar.






    Thanks
    David
     
  2. ipadking macrumors member

    Joined:
    Mar 30, 2010
    Location:
    CA
    #2
    Check your mouse is working ok on your computer or try disconnecting it. I did have this issue when my mouse was'nt working correctly. After I disconnected my mouse, logmein in worked correctly. I replaced the mouse with new one, and after that no issues. Also, I think there is a setting for Logmein on the computer which allows you to disable the mouse/keyboard when a logmein connection is started.
     
  3. parabolee macrumors newbie

    Joined:
    Mar 25, 2005
    #3
    I'm having the exact same problem. My mouse is working fine and is the Bluetooth magic mouse. I have tried turning it off via the Bluetooth but it made no difference.

    Seems that it works fine when zoomed out though.

    Very annoying, hope they fix soon.
     

Share This Page