Mouse Cursor Problem

Discussion in 'macOS' started by ChancyJohn, Dec 2, 2007.

  1. ChancyJohn macrumors member

    Joined:
    Jun 5, 2007
    #1
    Hi

    My Mouse cursor when moving into a text area changes to a light grey color I Beam in FireFox, MS Word, iTunes. But in Safari and many other Apps Pages etc the I Beam is Black. The problem is lot worse in Eclipse(an programing IDE) as when I move the mouse over the Code file the Cursor just disappears as the I Beam color is the same as the background.

    btw by I beam I mean the shape the mouse cursor takes when its moved over text or a Text field.

    Is this light grey cursor normal in FireFox, iTunes, MS Word..?
    If so is there any way I can force the color to black always?
    If not what could be the problem?

    Thanks in advance...
     
  2. ChancyJohn thread starter macrumors member

    Joined:
    Jun 5, 2007
    #2
    A friend is using the same OS version (OS X 10.4.11, His is a Power PC version however) and he does not have this color change. In his Mac I beam Cursor color stays the same black in Fire fox and iTunes.

    How do I fix this problem...?????

    Any help would be appreciated ... Thanx....
     
  3. ChancyJohn thread starter macrumors member

    Joined:
    Jun 5, 2007
    #3
    Hey

    Any suggestions @least? Anything I could Try???

    Why would the mouse 'I Beam' cursor have 2 different colors..???

    I am new to this OS ... The only fixing work I know here is to run a repair permissions in Disk utility :(
     

Share This Page