Mouse cursor problems in 10.5.7

Discussion in 'macOS' started by dolphin842, May 18, 2009.

  1. dolphin842 macrumors 65816

    dolphin842

    Joined:
    Jul 14, 2004
    #1
    Ever since installing 10.5.7 I have been experiencing problems with the mouse cursor. On my intel iMac's primary display (but not my external display)... the mouse cursor will disappear while moving the cursor, then reappear after the movement is over, so it looks like the cursor is flickering rapidly when it's in motion. This flickering problem will happen with a normal cursor only intermittently (usually when the cursor is over a scrollbar), but it always happens when the cursor changes to a crosshairs for screen capture (command-shift-4). As mentioned above, this only happens on the internal LCD, not my external monitor.

    Also, I seem to remember that you could make a stationary cursor disappear by pressing Escape (good for if you have to zoom into a small video box and don't want the cursor distracting people). Now it seems that only works when a text editing box is active.

    Anyone else having these problems?
     
  2. Padraic macrumors regular

    Joined:
    Aug 30, 2007
    Location:
    Somewhere between here and there...
    #2
    I have the same problem when the cursor is a crosshair. It's almost as if everytime the coordinates change the cursor updates. I don't remember if it did this in previous releases of 10.5...
     
  3. SteveHiggs macrumors newbie

    Joined:
    Aug 30, 2009
    Location:
    Peterborough, ON
    #3
    Having the exact same issue....

    Hey guys,

    I'm having the exact same issue on my 2006 MacBook Pro 17" running 10.5.8.

    I noticed these posts to be a few months back so I figured I would check in to see of you have had any luck so far determining the source of the cursor flickering bug?

    The issue occurs exactly as described above and is a real annoyance when selecting with the cross-hair cursor with image capture (Cmd + Shift + 4).

    Steve
     

Share This Page