Mouse Double Clicking too much

Discussion in 'OS X Mavericks (10.9)' started by VideoBeagle, Jan 9, 2016.

  1. VideoBeagle macrumors 6502a

    Joined:
    Aug 17, 2010
    Location:
    App Q&A testing by request.
    #1
    As the subject says, I've been having problem for a week or so where left clicking in finder (and others) if I click on a file, it double clicks instead.. so I click on a zip to select it, it goes and it unzips. I click a mp4, and it opens Quicktime, that sort of thing.


    I've swapped out mice to no effect.
    I've set the Double-click speed all the way to slow.
    I've done the restart and permissions fix.

    In days of old, I'd delete the preference file and try that, but I'm not really sure how to do that these days...anyone help?
     
  2. ricede macrumors regular

    ricede

    Joined:
    Aug 16, 2010
    Location:
    Inside
    #2
    Try :

    Resetting PRAM
    1. Shut down the computer.
    2. Press the power button.
    3. Before the grey screen appears, press the Command, Option, P, and R keys at the same time.
    4. Hold the keys until your computer restarts and you hear the startup sound a second time.
    5. Release the keys.
    Before resetting PRAM, it’s a good idea to close all applications and reboot your computer to see if that fixes the problem. Also, when you restart your computer after resetting PRAM, it may take a little while longer to boot up. Apps might take a bit longer to get started too,
     
  3. VideoBeagle thread starter macrumors 6502a

    Joined:
    Aug 17, 2010
    Location:
    App Q&A testing by request.
    #3
    Thanks!
    I tried this, seemed to work for a little bit (like an hour) then the doubleclicking returned.
    I'm debating between going and buying a fully new mouse and/or biting the bullet and going el capitan :*(
     

Share This Page