Mouse gets stuck in Parallels

Discussion in 'Windows, Linux & Others on the Mac' started by Miss Mandy Mac, May 5, 2007.

  1. Miss Mandy Mac macrumors newbie

    Joined:
    Apr 30, 2007
    #1
    Parallels with XP came preinstalled on my mac, and when I first got it, it worked exactly the way I wanted it to. I was able to use it in Coherence mode, hiding the XP background and using the program just like I was using it in mac.

    Unfortunately, I installed a mouse driver on the XP side, and ever since, the mouse gets "stuck" in the parallels side. I have to click in the XP window to "capture" the mouse, and then after I do, I can't get the mouse back out to the mac side unless I hit CTRL-ALT. If I try to use Coherence mode, I have two cursors running all over the place! lol.

    Of course I tried uninstalling the mouse driver, but that didn't work. What on earth did I do?? Can it be fixed?

    Thanks so much for your help :)
     
  2. Miss Mandy Mac thread starter macrumors newbie

    Joined:
    Apr 30, 2007
    #2
    Uninstalled parallels tools (from Add/remove programs), reboot, reinstalled parallels tools, reboot, works just like new now. :)
     

Share This Page