Mouse issue

Discussion in 'Mac Basics and Help' started by dukebound85, Feb 5, 2009.

  1. dukebound85 macrumors P6

    dukebound85

    Joined:
    Jul 17, 2005
    Location:
    5045 feet above sea level
    #1
    My mouse is acting up. Sometime it will jump a little bit for no reason. Any idea on whats causing this? Same behavior was exhibited on another mouse I tried

    Could it be a os issue or something like the mousepad you think?
     
  2. kastenbrust macrumors 68030

    kastenbrust

    Joined:
    Dec 26, 2008
    Location:
    North Korea
    #2
    I had exactly the same thing happening to me, especially while doing mouse intensive tasks like graphic design or even playing games. Eventually it turned out my wireless signal was messing with the mouses bluetooth signal.

    What sort of mouse do you have? And on what setup?
     
  3. dukebound85 thread starter macrumors P6

    dukebound85

    Joined:
    Jul 17, 2005
    Location:
    5045 feet above sea level
    #3
    its a wired kensington mouse. i tried another mouse pad and the same thing happened. happenes only every once in a while. really has me confused
     
  4. kastenbrust macrumors 68030

    kastenbrust

    Joined:
    Dec 26, 2008
    Location:
    North Korea
    #4
    Could it be a dodgy usb cable causing the issue? is it pinched anywhere or crossing over any high voltage cables nearby?
     
  5. Cave Man macrumors 604

    Cave Man

    #5
    It sounds like the Quicktime 7.6 bug. It happened on my hackintosh and I pulled System/Library/Quicktime/QuickTimeComponents.component and replaced it with the 7.5.5 version. No problems since.
     
  6. dukebound85 thread starter macrumors P6

    dukebound85

    Joined:
    Jul 17, 2005
    Location:
    5045 feet above sea level
    #6
    ah ok. any idea where to find that file off the top of your head?

    thanks
     
  7. jpfulton macrumors newbie

    Joined:
    Feb 11, 2009
    #7

Share This Page