Mouse movement choppy on Alum Imac.HELP

Discussion in 'iMac' started by dannyar, Feb 22, 2008.

  1. dannyar macrumors 6502

    Joined:
    Feb 2, 2007
    #1
    I have a 20" alu iMac and im having a problem. Everynow and then it seems like the mouse movement starts to chug along for about a minute. It moves really slow like if the computer was loading something or doing heavy work and lags the mouse. It happens at random times even when doing very basic things. Has anyone experienced this, and found a solution? Thanks.
     
  2. pauld38 macrumors newbie

    Joined:
    Feb 22, 2008
    #2
    Choppy Mouse

    Hi, I had exactly the same problem new IMAC alum like I was on a web page that was still downloading, drove me mad, I rang Apple bearing in mind i'm new to macs, they gave me a process to do - I don't know what it does but it worked - I had to hold down alt cmd p and r with the imac off, turn the power on whilst still holding all buttons down and let it cycle four times - you here a bing as if the computer is going to start then it goes off and you are still holding the buttons down then it starts again - bing - keep holding buttons down until this has completed four times - restart computer - shutdown computer - remove all leads including power - wait one minute - connect all leads - and it's been fine ever since - as I said this is all new to me, normally a windows user - not sure how it works but it did - :rolleyes:
     
  3. dannyar thread starter macrumors 6502

    Joined:
    Feb 2, 2007
    #3
    yea that resets the pram. ive done that already and it still is doing it. i dont even have to be on a web page, it just does it at random times for about 2 minutes then it goes away. it only happens once in a while every couple hours but would like to know why.
     
  4. EspressoMac macrumors newbie

    Joined:
    Aug 28, 2007
    Location:
    Coral Gables, FL
    #4
    Just a thought, have you tried putting in new batteries? Mine has done the same thing and it simply turned out that the batteries needed to be replaced.
     
  5. AustinD macrumors regular

    Joined:
    Jan 14, 2008
    #5
    Wireless mouse? Mine chugs whenever I attempt to connect to my phone so it might be a bluetooth problem?
     

Share This Page