mouse not clicking

Discussion in 'macOS' started by cindyjj, Sep 12, 2016.

  1. cindyjj macrumors regular

    Joined:
    Mar 29, 2014
    #1
    I have a Macbook Pro late 2011. It hasn't been running very well lately - it gets hot sometimes, the fan comes on. I have to restart it kind of often and that helps with slow webpage loading etc. I noticed a couple of weeks ago that the mouse wasn't clicking very efficiently - I'd have to pause a second when holding it down to click. This afternoon it slid off my sofa onto the carpet - it landed right side up and seemed fine until I went to click and nothing happened at all. I could still move the cursor around but it wouldn't click. I have to put my usb remote mouse on now. Does this sound fixable?
     
  2. JohnDS macrumors 65816

    Joined:
    Oct 25, 2015
    #2
  3. cindyjj thread starter macrumors regular

    Joined:
    Mar 29, 2014
    #3
    Yes, I meant the trackpad. Would the battery have anything to do with the inefficiency mentioned? I looked at the battery info and it has used 960 cycles and apparently normal usuage is 1000 cycles.
     
  4. JohnDS macrumors 65816

    Joined:
    Oct 25, 2015
    #4
    Probably not. There could be a variety of reasons for the sluggishness.

    Download and run the free Etrecheck: https://etrecheck.com/#download Post the Etrecheck report back here.

    Also, open Disk Utility, click on MacIntosh HD in the top left window, then on either Repair Disk or First Aid (depending on the version of your system software. Let us know if it reports any errors.
     
  5. cindyjj thread starter macrumors regular

    Joined:
    Mar 29, 2014
    #5
    EtreCheck version: 3.0.3 (307)
    Report generated 2016-09-14 10:57:51
    Download EtreCheck from https://etrecheck.com
    Runtime 2:29
    Performance: Excellent

    Click the [Support] links for help with non-Apple products.
    Click the [Details] links for more information about that line.

    Problem: Computer is too slow

    Hardware Information: ⓘ
    MacBook Pro (13-inch, Late 2011)
    [Technical Specifications] - [User Guide] - [Warranty & Service]
    MacBook Pro - model: MacBookPro8,1
    1 2.4 GHz Intel Core i5 CPU: 2-core
    4 GB RAM
    BANK 0/DIMM0
    2 GB DDR3 1333 MHz ok
    BANK 1/DIMM0
    2 GB DDR3 1333 MHz ok
    Bluetooth: Old - Handoff/Airdrop2 not supported
    Wireless: en1: 802.11 a/b/g/n
    Battery: Health = Normal - Cycle count = 963

    Video Information: ⓘ
    Intel HD Graphics 3000 - VRAM: 384 MB
    Color LCD 1280 x 800

    System Software: ⓘ
    OS X Mountain Lion 10.8.5 (12F2560) - Time since boot: about one day

    Disk Information: ⓘ
    WDC WD5000LPVX-00V0TT0 disk0 : (500.11 GB) (Rotational)
    disk0s1 (disk0s1) <not mounted> : 210 MB
    Untitled (disk0s2) / : 499.25 GB (245.68 GB free)
    Recovery HD (disk0s3) <not mounted> [Recovery]: 650 MB

    MATSHITADVD-R UJ-8A8 ()

    USB Information: ⓘ
    Apple Inc. FaceTime HD Camera (Built-in)
    Logitech USB Receiver
    Apple Inc. Apple Internal Keyboard / Trackpad
    Apple Inc. BRCM2070 Hub
    Apple Inc. Bluetooth USB Host Controller
    Apple Computer, Inc. IR Receiver

    Thunderbolt Information: ⓘ
    Apple Inc. thunderbolt_bus

    Gatekeeper: ⓘ
    Mac App Store and identified developers

    Unknown Files: ⓘ
    ~/Library/LaunchAgents/amUpdater.plist
    /Applications/Archive Manager.app/Contents/Resources/appUpdater am 1000
    ~/Library/LaunchAgents/mg.update.plist
    ~/Library/Application Support/mg/MG.app/Contents/MacOS/MG
    2 unknown files found. [Check files]

    System Launch Agents: ⓘ
    [failed] com.apple.AirPlayUIAgent.plist (2013-01-06)
    [failed] com.apple.coreservices.appleid.authentication.plist (2016-01-24)
    [failed] com.apple.pbs.plist (2016-01-24)
    [failed] com.apple.printtool.agent.plist (2016-01-24)
    [not loaded] 4 Apple tasks
    [loaded] 119 Apple tasks
    [running] 17 Apple tasks

    System Launch Daemons: ⓘ
    [failed] com.apple.coresymbolicationd.plist (2016-01-24)
    [not loaded] 57 Apple tasks
    [loaded] 134 Apple tasks
    [running] 43 Apple tasks

    Launch Agents: ⓘ
    [loaded] com.google.keystone.agent.plist (2016-07-11) [Support]

    Launch Daemons: ⓘ
    [loaded] com.adobe.fpsaud.plist (2016-08-29) [Support]
    [loaded] com.google.keystone.daemon.plist (2016-09-01) [Support]
    [loaded] com.malwarebytes.HelperTool.plist (2016-08-13) [Support]
    [loaded] com.microsoft.office.licensing.helper.plist (2015-11-19) [Support]
    [running] com.sec.faxdb.plist (2016-01-24) [Support]

    User Launch Agents: ⓘ
    [failed] amUpdater.plist (2016-07-20) [Support]
    [loaded] com.adobe.ARM.[...].plist (2016-01-26) [Support]
    [loaded] mg.update.plist (2016-07-25) [Support]

    User Login Items: ⓘ
    iTunesHelper Application (/Applications/iTunes.app/Contents/MacOS/iTunesHelper.app)
    AdobeResourceSynchronizer Application Hidden (/Applications/Adobe Reader.app/Contents/Support/AdobeResourceSynchronizer.app)
    HP Device Monitor SMLoginItem (/Library/Printers/hp/Utilities/HP Utility.app/Contents/Library/LoginItems/HP Device Monitor.app)
    HP Device Monitor SMLoginItem (/Library/Printers/hp/Utilities/HP Utility.app/Contents/Library/LoginItems/HP Device Monitor.app/Contents/Library/LoginItems/HP Device Monitor.app)

    Internet Plug-ins: ⓘ
    FlashPlayer-10.6: 23.0.0.162 - SDK 10.9 (2016-09-13) [Support]
    npDDRia: 0.0.14.2 - SDK 10.9 (2014-03-15) [Support]
    AdobePDFViewerNPAPI: 11.0.13 - SDK 10.6 (2016-02-02) [Support]
    Flash Player: 23.0.0.162 - SDK 10.9 (2016-09-13) [Support]
    AdobePDFViewer: 11.0.13 - SDK 10.6 (2016-02-02) [Support]
    QuickTime Plugin: 7.7.1 (2016-01-26)
    SharePointBrowserPlugin: 14.5.9 - SDK 10.6 (2016-01-24) [Support]
    Google Earth Web Plug-in: 7.1 (2016-05-20) [Support]
    JavaAppletPlugin: 14.6.0 - SDK 10.8 (2016-01-24) Check version

    User internet Plug-ins: ⓘ
    CitrixOnlineWebDeploymentPlugin: 1.0.105 (2013-04-25) [Support]

    Safari Extensions: ⓘ
    Dragon Dictate - Nuance Communications, Inc - http://www.nuance.com (2016-03-18)

    3rd Party Preference Panes: ⓘ
    Flash Player (2016-08-29) [Support]

    Time Machine: ⓘ
    Mobile backups: OFF
    Auto backup: NO - Auto backup turned off
    Destinations:
    Seagate Backup Plus Drive [Local]
    Total size: 0 B
    Total number of backups: 0
    Oldest backup: -
    Last backup: -
    Size of backup disk: Excellent
    Backup size 0 B > (Disk size 0 B X 3)

    Top Processes by CPU: ⓘ
    4% WindowServer
    4% firefox
    2% AdobeReader
    1% plugin-container
    0% fontd

    Top Processes by Memory: ⓘ
    1.22 GB firefox
    102 MB Microsoft Word
    78 MB WindowServer
    70 MB Finder
    70 MB mds

    Virtual Memory Information: ⓘ
    33 MB Free RAM
    3.97 GB Used RAM
    2.98 GB Swap Used

    Diagnostics Information: ⓘ
    Sep 13, 2016, 10:58:06 PM ~/Library/Logs/DiagnosticReports/ksfetch_2016-09-13-225806_[redacted].crash
    /Library/Google/*/GoogleSoftwareUpdate.bundle/Contents/MacOS/ksfetch
    Sep 13, 2016, 10:58:02 PM /Library/Logs/DiagnosticReports/ksfetch_2016-09-13-225802_[redacted].crash
    Sep 13, 2016, 10:58:01 PM /Library/Logs/DiagnosticReports/ksfetch_2016-09-13-225801_[redacted].crash
    Sep 13, 2016, 04:25:47 PM ~/Library/Logs/DiagnosticReports/appUpdater_2016-09-13-162547_[redacted].crash
    /Applications/Archive Manager.app/Contents/Resources/appUpdater
    Sep 12, 2016, 06:52:29 PM ~/Library/Logs/DiagnosticReports/appUpdater_2016-09-12-185229_[redacted].crash
    Sep 12, 2016, 06:49:09 PM Self test - passed
    Sep 12, 2016, 03:52:09 PM ~/Library/Logs/DiagnosticReports/appUpdater_2016-09-12-155209_[redacted].crash
    Sep 12, 2016, 07:54:37 AM ~/Library/Logs/DiagnosticReports/appUpdater_2016-09-12-075437_[redacted].crash
    Sep 12, 2016, 12:15:09 AM ~/Library/Logs/DiagnosticReports/appUpdater_2016-09-12-001509_[redacted].crash
    Sep 11, 2016, 03:56:42 PM ~/Library/Logs/DiagnosticReports/appUpdater_2016-09-11-155642_[redacted].crash
    Sep 11, 2016, 03:22:10 PM ~/Library/Logs/DiagnosticReports/ksfetch_2016-09-11-152210_[redacted].crash
    Sep 11, 2016, 03:22:00 PM /Library/Logs/DiagnosticReports/ksfetch_2016-09-11-152200_[redacted].crash
    Sep 11, 2016, 03:21:59 PM /Library/Logs/DiagnosticReports/ksfetch_2016-09-11-152159_[redacted].crash
    --- Post Merged, Sep 14, 2016 ---
     

    Attached Files:

  6. JohnDS macrumors 65816

    Joined:
    Oct 25, 2015
    #6
    I don't see anything out of the ordinary in the EtreCheck report.

    It is odd that your hard drive shows up as "untitled" instead of "MacIntosh HD". Does it show up that way in Finder too?

    In any case, please run First Aid again, this time clicking on "Untitled" instead of on the line above it.
     
  7. cindyjj thread starter macrumors regular

    Joined:
    Mar 29, 2014
    #7
    I replaced the hard drive a few months ago - that's probably why it shows up as untitled. I didn't see the HD or Untitled in the finder list at all.
    Could you please delete my system information from the previous reply?
    The first aid on untitled seems okay too. I wonder why my computer is running so inefficiently. I suspect a virus. Sometimes I get a flash of one of those spirographic screensavers when my computer has been idle and I begin to use it. When I read articles they are infested with pop ups and other ads. I have tried malware bytes and adblock and all seems fine. Someone said to try another thing, can't remember right now, but I tried to use it and I need to upgrade from mountain lion. I haven't had time to do all the prep work for that.
     

    Attached Files:

  8. JohnDS macrumors 65816

    Joined:
    Oct 25, 2015
    #8
  9. cindyjj thread starter macrumors regular

    Joined:
    Mar 29, 2014
    #9
    Is it possible to delete the reply above that has all of my system information?

    Does it sound like there is a virus with all the ads that keep getting worse?

    I will replace the cable and the battery, unless you think my computer might be on its way out. Do you think it is worth replacing them. Could cost $150 by the time finished.
    --- Post Merged, Sep 14, 2016 ---
    Also fyi, iphoto keeps crashing - it won't stay open for more than a few seconds then closes.
     
  10. JohnDS macrumors 65816

    Joined:
    Oct 25, 2015
    #10
    You will have to ask a moderator if you want the EtreCheck deleted, but I would not worry about it. It has no identifying information in it.

    If it were me, and I could afford it, I would replace the Mac. The 2011's were notoriously troublesome and at 5 years old it is getting near the end of its useful life.

    There is a rumour that new MacBook Pros may be coming out toward the end of October.
     
  11. cindyjj thread starter macrumors regular

    Joined:
    Mar 29, 2014
    #11

    Why do you think iphoto keeps crashing? I can't do anything with it right now, it crashes as soon as I open it.
     
  12. JohnDS macrumors 65816

    Joined:
    Oct 25, 2015
    #12
    Try rebuilding the iPhoto library:

    1. Quit iPhoto if it is open.
    2. Hold down the Command and Option keys on the keyboard.
    3. Open iPhoto.
    4. Keep the keys held down until you are prompted to rebuild the library.
    5. A dialog will appear with rebuild options. Select the options you want to use.
    6. Click Rebuild to begin the rebuild process.
     

Share This Page