Mouse problem?

Discussion in 'macOS' started by moonman239, Feb 21, 2010.

  1. moonman239 macrumors 68000

    Joined:
    Mar 27, 2009
    #1
    Hey guys,

    Sometimes when I use the wired mouse on iMac, this little thing happens where the un-minimized application windows are spread out and I have to click on the one that I was using. Can I turn this off? How do I do it?
     
  2. GGJstudios macrumors Westmere

    GGJstudios

    Joined:
    May 16, 2008
    #2
    You either have a mouse click or a hot corner set up to activate Expose. Check your System Preferences > Expose & Spaces > Expose
     
  3. Buzz Bumble Guest

    Joined:
    Oct 19, 2008
    Location:
    New Zealand
    #3
    That'll be the silly "squeeze" buttons on the Mighty Mouse (now Apple Mouse). Go to the Mouse panel in the System Preferences and set the side "squeeze" buttons to "None". They're a pain in the sit-upon, and thank goodness the new Magic Mouse no longer has them.
     
  4. Gregg2 macrumors 603

    Joined:
    May 22, 2008
    Location:
    Milwaukee, WI
    #4
    Don't get a buzz in your bumble over it. ;)

    Now that you know what it is, you might actually find a reason to use it. I'll bet you find in the prefs pane that one of your Fkeys is set to activate it. It comes in real handy when you have several things open and want to quickly find one that's hidden.
     

Share This Page