mouse really sluggish

phuong

macrumors 6502a
Original poster
Aug 16, 2006
524
0
ok, my (first) MP just arrived today. i plugged it in my screens and it worked jsut fine. im satisfied overall, except that the mouse is really annoying.

under windows XP with my MX1000, i can drag the cursor through 2 screens (total 1200x3200) in one single drag without having to move my wrist.

now under Tiger 10.4, i have to drag 2-3 times to drag the cursor over only ONE screen. this is i already turn the "Tracking" setting under Keyboard & Mouse settings to "Fast".

is there anywehre else or somehow i can set the mouse cursor to move faster?
 

carfac

macrumors 65816
Feb 18, 2006
1,217
1
phuong said:
ok, my (first) MP just arrived today. i plugged it in my screens and it worked jsut fine. im satisfied overall, except that the mouse is really annoying.

under windows XP with my MX1000, i can drag the cursor through 2 screens (total 1200x3200) in one single drag without having to move my wrist.

now under Tiger 10.4, i have to drag 2-3 times to drag the cursor over only ONE screen. this is i already turn the "Tracking" setting under Keyboard & Mouse settings to "Fast".

is there anywehre else or somehow i can set the mouse cursor to move faster?

System Preferences/Keyboard & Mouse/

Adjust Tracking to Fast.
 

carfac

macrumors 65816
Feb 18, 2006
1,217
1
Whoops, sorry. Isee that now. I did that, and now things seem close to what I had in Win...

I think there is some Mouse Accellerator available somewhere. You might try that option...